<!doctype html>
<html lang="en">

	<head>
		<meta charset="utf-8"/>
		<title>Kong: Skull Island - Movie Details, Film Cast, Genre & Rating</title>
		<meta NAME="description" CONTENT="Everything you need to know the movie Kong: Skull Island, including the movie details, film rating, release date, director and cast.">
    <meta property="og:title" content="Kong: Skull Island"/>
    <meta property="og:type" content="movie"/>
    <meta property="og:site_name" content="FilmJabber.com"/>
    <meta property="fb:admins" content="724366512"/>
    
    <meta property="og:url" content="http://www.filmjabber.com/movie-preview/kong-skull-island.html?utm_source=feedburner&utm_medium=feed&utm_campaign=Feed%3A+Movie-sourcecomMovieUpdates+%28Film+Database+Updates+-+FilmJabber%29"/>
    <meta property="og:image" content="http://www.filmjabber.com/movie-images/kong-skull-island-5726.jpg"/> 
    <link rel="alternate" type="application/rss+xml" href="http://feeds.filmjabber.com/Movie-sourcecomTheatricalReviews-Last20" title="Theatrical Movie Reviews" />
    <link rel="image_src" href="http://www.filmjabber.com/movie-images/kong-skull-island-5726.jpg" />
		<!--[if lt IE 9]>
			<script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
		<![endif]-->
    <link href='http://fonts.googleapis.com/css?family=Open+Sans' rel='stylesheet' type='text/css'>
		<link rel="stylesheet" media="all" href="/main_styles.css"/>
		<meta name="viewport" content="width=device-width; initial-scale=1"/>
		<!-- Add "maximum-scale=1" to fix the weird iOS auto-zoom bug on orientation changes. -->
		<script src="http://ajax.googleapis.com/ajax/libs/jquery/1.4.3/jquery.min.js"></script>
    <script language="JavaScript" src="/js_files/rating.js"></script>
	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-253755-4', 'auto');
  ga('send', 'pageview');

</script></head>

	<body>
  	<header>
  <nav id='cssmenu'>
    <div class="logo"><a href="/"><img src="/images/header-logo.gif" alt="FilmJabber"></a></div>
    <div id="head-mobile"></div>
    <div class="button"></div>
    <ul>
      <li><a href='/movies-in-theaters/'>MOVIES</a>
      		<ul>
              <li><a href='/movies-in-theaters/'>Movies in Theaters</a></li>
              <li><a href='/coming-soon/'>Coming Soon</a></li>
              <li><a href='/movie-release-dates/'>Movie Release Dates</a></li>
              <li><a href='/movie-posters/'>Movie Posters</a></li>
              <li><a href='/movie-pictures-stills/'>Movie Photos</a></li>
      		  <li><a href='/oscars/2015/'>Oscar Nominees</a></li>
              <li><a href='/movie-list/'>Browse by...</a>
                 <ul>
                      <li><a href='/film-genre/'>Film Genre</a></li>
                      <li><a href='/movie-list/'>Movie Title</a></li>
                      <li><a href='/movie-studios/'>Movie Studio</a></li>
                      <li><a href='/movie-database/'>Latest Updates</a></li>
                 </ul>
              </li>
            </ul>
      </li>
      <li><a href='/movie-reviews/'>REVIEWS</a>
      		<ul>
              <li><a href='/movie-reviews/'>Theatrical Reviews</a></li>
              <li><a href='/dvd-reviews/'>DVD Reviews</a></li>
              <li><a href='/movie-ratings/'>Best and Worst</a></li>
              <li><a href='/best-movies-2016/'>Best Movies by Year</a></li>
              <li><a href='/movie-blog/top-10-movie-lists/'>Top 10 Movies List</a></li>
            </ul>
      </li>
      <li><a href='/movie-trailers/'>TRAILERS</a></li>
      <li><a href='/new-dvd-releases/'>DVD</a>
      		<ul>
              <li><a href='/new-dvd-releases/'>Now Available on DVD</a></li>
              <li><a href='/dvd-release-dates/'>Upcoming DVD Releases</a></li>
              <li><a href='/dvd-reviews/'>DVD Reviews</a></li>
            </ul>
      </li>
      <li><a href='/movie-blog/'>BLOG</a></li>
      <li><a href='/movie-contests/'>CONTESTS</a></li>
      
      <li class="searchtab"><form action="/search.php">
      	<div style="margin:12px">
        	<input type="text" name="search_string" id="search_string" value='Search' onfocus="if(this.value=='Search'){this.value='';}" onblur="if(this.value==''){this.value='Search';}" style="display:block;float:left;width:70%;"> 
            <input type="image" src="/images/search-button.png" alt="Go" style="display:block;float:left;width:17px;;margin:2px" />
            <div style="clear:both"></div>
          </div>
      </form></li>
    </ul>
  </nav>
</header>
<div id="leaderboard_ad">
  <script async src="http://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-9300182742636543"
     data-ad-slot="6237408957"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>  </div>
<div id="wrapper">        <div id="preview_leftcolumn">
      <div id="movieposter"><img src="http://www.filmjabber.com/movie-poster-thumbs/kong-skull-island-movie-poster-5726.jpg" name="moviePoster" alt="Kong: Skull Island movie poster" /></div>      <div id="ratethemovie">
        <div class="ratingdisplay">
                      <span class="ratingletter">D</span>
                    <br><span class="ratingdescription">FilmJabber</span>
        </div>
        <div class="ratingdisplay">
          						<span class="ratingletter" style="color:#5F5F5F">NA</span>
					          <br><span class="ratingdescription">Users</span>
        </div>
        <div style="clear:both"></div>
        <div class="yourrating">YOUR RATING</div>
        <div>
        <div id="rating_a" class="ratingoption " 
        onclick="redirectToLogin('kong-skull-island');">A</div>
         
        <div id="rating_b" class="ratingoption  " 
        onclick="redirectToLogin('kong-skull-island');">B</div> 
        
        <div id="rating_c" class="ratingoption " 
        onclick="redirectToLogin('kong-skull-island');">C</div> 
        
        <div id="rating_d" class="ratingoption " 
        onclick="redirectToLogin('kong-skull-island');">D</div>
         
        <div id="rating_f" class="ratingoption " 
        onclick="redirectToLogin('kong-skull-island');">F</div></div>
        <div style="clear:both"></div>
      </div>      <div id="sidenav">
  <a href="/movie-preview/kong-skull-island.html" class="sidebar_link">Movie Overview</a>
  <a href="/movie-synopsis/kong-skull-island.html" class="sidebar_link">Movie Synopsis</a>
      <a href="/movie-reviews/kong-skull-island.html" class="sidebar_link">Movie Review</a>
        <a href="/movie-trailers/kong-skull-island.html" class="sidebar_link">Movie Trailers</a>
        <a href="/movie-photos/kong-skull-island.html" class="sidebar_link">Movie Photos</a>
    <a href="/movie-forum/kong-skull-island.html" class="sidebar_link">Comments</a>
</div>      <div id="skyscraper"><script async src="http://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:600px"
     data-ad-client="ca-pub-9300182742636543"
     data-ad-slot="0969808758"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
    </div>
		<article>
      <div id="maincolumn">
      
                    <div id="movieimagefeature"><img src="http://www.filmjabber.com/movie-images/kong-skull-island-5726.jpg" alt="Kong: Skull Island" /></div>              <div id="content">
                <div id="movieposter_alternative"><img src="http://www.filmjabber.com/movie-poster-thumbs/kong-skull-island-movie-poster-5726.jpg" name="moviePoster" alt="Kong: Skull Island movie poster" /></div>                <div id="movie_title_info">
                  <h1>Kong: Skull Island (2017)<span id='hide'> - Movie Details</span></h1>
                  <div>
  <iframe src="http://www.facebook.com/plugins/like.php?href=http://www.filmjabber.com/movie-preview/kong-skull-island.html?utm_source=feedburner&utm_medium=feed&utm_campaign=Feed%3A+Movie-sourcecomMovieUpdates+%28Film+Database+Updates+-+FilmJabber%29&amp;layout=button_count&amp;show_faces=false&amp;width=90&amp;action=like&amp;colorscheme=light" scrolling="no" frameborder="0" allowTransparency="true" style="border:none; overflow:hidden; width:90px; height:25px;margin-top:3px;"></iframe>
  <!-- AddThis Button BEGIN -->
  <div class="addthis_inline_share_toolbox"></div>
  <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=filmjabber"></script> 
  <!-- AddThis Button END -->
</div>                  <a href="/action-movies/" title="Action movies" class="genre_link">Action</a> <a href="/sci-fi-movies/" title="Sci-Fi movies" class="genre_link">Sci-Fi</a>                   <div class="mpaa"><img src="/images/mpaa-pg-13.gif"></div>
                  <div id="runningtime">120 min.</div>
                  <div style="clear:both"></div>
                </div>
                
                <div id="moviedetails">
                  <div class="table_row" style="clear:both">
                    <div class="movie_label">Release Date</div>
                    <div class="movie_info">March 10, 2017 </div>
                  </div>
									                  <div class="table_row" style="clear:both">
                    <div class="movie_label">Director</div>
                    <div class="movie_info"><a href="/actor/Jordan+Vogt-Roberts/">Jordan Vogt-Roberts</a></div>
                  </div>
                  <div class="table_row" style="clear:both;">
                    <div class="movie_label">Writer</div>
                    <div class="movie_info"><a href="/actor/Max+Borenstein/">Max Borenstein</a>, <a href="/actor/John+Gatins/">John Gatins</a>, <a href="/actor/Dan+Gilroy/">Dan Gilroy</a>, <a href="/actor/Derek+Connolly/">Derek Connolly</a></div>
                  </div>
                  <div class="table_row" style="clear:both;">
                    <div class="movie_label">Cast</div>
                    <div class="movie_info"><a href="/actor/Tom+Hiddleston/">Tom Hiddleston</a>, <a href="/actor/Samuel+L.+Jackson/">Samuel L. Jackson</a>, <a href="/actor/Brie+Larson/">Brie Larson</a>, <a href="/actor/John+Goodman/">John Goodman</a>, <a href="/actor/John+C.+Reilly/">John C. Reilly</a>, <a href="/actor/Jing+Tian/">Jing Tian</a>, <a href="/actor/Corey+Hawkins/">Corey Hawkins</a>, <a href="/actor/Jason+Mitchell/">Jason Mitchell</a>, <a href="/actor/John+Ortiz/">John Ortiz</a>, <a href="/actor/Thomas+Mann/">Thomas Mann</a>, <a href="/actor/Shea+Whigham/">Shea Whigham</a>, <a href="/actor/Toby+Kebbell/">Toby Kebbell</a>, <a href="/actor/Eugene+Cordero/">Eugene Cordero</a></div>
                  </div>
                  <div class="table_row" style="clear:both;">
                    <div class="movie_label">Studio</div>
                    <div class="movie_info"><a href="/movie-studios/Warner-Brothers /" title="Warner Brothers movie">Warner Brothers</a></div>
                  </div>
                  <div class="table_row" style="clear:both;">
                    <div class="movie_label">Running Time</div>
                    <div class="movie_info">120 minutes</div>
                  </div>
                  <div class="table_row" style="clear:both;">
                    <div class="movie_label">MPAA Rating</div>
                    <div class="movie_info">Rated PG-13 for intense sequences of sci-fi violence and action, and for brief strong language</div>
                  </div>
                </div>
                <div style="clear:both"></div>
                
                <div id="moviesummary">
									<p>Warner Bros. Pictures and Legendary Pictures’ “Kong: Skull Island” reimagines the origin of the mythic Kong in a compelling, original adventure from director Jordan Vogt-Roberts. In the film, a diverse team of explorers is brought together to venture deep into an uncharted island in the Pacific—as beautiful as it is treacherous—unaware that they’re crossing into the domain of the mythic Kong....
            			<strong><a href="/movie-synopsis/kong-skull-island.html">Full synopsis &raquo;</a></strong></p>
                </div>
                <h2><a href="/movie-reviews/kong-skull-island.html">MOVIE REVIEW</a></h2>
                <div>
																			Offensively terrible through and through, <strong>Kong:  Skull Island</strong> is a Planet of Nopes, a pretty-to-look-at but painfully dull  adventure full of awful dialogue, forgettable characters, an idiotic story and  okay-but-unremarkable action. 
                  <strong><a href="/movie-reviews/kong-skull-island.html">Full movie review &raquo;</a></strong>
                              		</div>
                                  <div id="screenshots">
                    <h2>MOVIE PHOTOS</h2>
                                        <a href="/movie-photos/1/kong-skull-island.html" id="imageLink"><img src="http://www.filmjabber.com/movie-stills/thumbs/kong-skull-island-5726_1.jpg" border="0" /></a>
                                        <div class="clearDiv"></div>
                                      </div>
                       					
              </div>
              <div id="preview_altnav">
                <div id="ratethemovie">
        <div class="ratingdisplay">
                      <span class="ratingletter">D</span>
                    <br><span class="ratingdescription">FilmJabber</span>
        </div>
        <div class="ratingdisplay">
          						<span class="ratingletter" style="color:#5F5F5F">NA</span>
					          <br><span class="ratingdescription">Users</span>
        </div>
        <div style="clear:both"></div>
        <div class="yourrating">YOUR RATING</div>
        <div>
        <div id="rating_a" class="ratingoption " 
        onclick="redirectToLogin('kong-skull-island');">A</div>
         
        <div id="rating_b" class="ratingoption  " 
        onclick="redirectToLogin('kong-skull-island');">B</div> 
        
        <div id="rating_c" class="ratingoption " 
        onclick="redirectToLogin('kong-skull-island');">C</div> 
        
        <div id="rating_d" class="ratingoption " 
        onclick="redirectToLogin('kong-skull-island');">D</div>
         
        <div id="rating_f" class="ratingoption " 
        onclick="redirectToLogin('kong-skull-island');">F</div></div>
        <div style="clear:both"></div>
      </div>                <div id="sidenav">
  <a href="/movie-preview/kong-skull-island.html" class="sidebar_link">Movie Overview</a>
  <a href="/movie-synopsis/kong-skull-island.html" class="sidebar_link">Movie Synopsis</a>
      <a href="/movie-reviews/kong-skull-island.html" class="sidebar_link">Movie Review</a>
        <a href="/movie-trailers/kong-skull-island.html" class="sidebar_link">Movie Trailers</a>
        <a href="/movie-photos/kong-skull-island.html" class="sidebar_link">Movie Photos</a>
    <a href="/movie-forum/kong-skull-island.html" class="sidebar_link">Comments</a>
</div>              </div>
              <div id="content" style="padding-top:0px">
								<div id="zergnet_preview">
  <h2>AROUND THE WEB</h2>
  <style type="text/css">
     .zerglayoutcl { width:100% !important;}
     .zergentity { width:23% !important; margin-left:1%!important;margin-right:1% !important; }
     .zergentity img{ display:block!important;max-width:100% !important; height:auto !important; width:auto !important; }
 </style>

  <div id="zergnet-widget-11153" style="text-align:center;">
    <a href="http://www.zergnet.com/?w=11153" target="_blank"><b>ZergNet</b></a>
  </div>
  <script language="javascript" type="text/javascript">
    (function() {
      var zergnet = document.createElement('script'); 
      zergnet.type = 'text/javascript'; zergnet.async = true;
      zergnet.src = 'http://www.zergnet.com/zerg.js?id=11153';
      var znscr = document.getElementsByTagName('script')[0]; 
      znscr.parentNode.insertBefore(zergnet, znscr);
    })();
  </script>
</div>
<div class="clearDiv"></div>
<div id="disqus_thread"></div>
						<script type="text/javascript">
                /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
                var disqus_shortname = 'filmjabber-com'; // required: replace example with your forum shortname
								var disqus_identifier = 'kong-skull-island';
								var disqus_url = 'http://www.filmjabber.com/movie-preview/kong-skull-island.html';
            
                /* * * DON'T EDIT BELOW THIS LINE * * */
                (function() {
                    var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
                    dsq.src = 'http://' + disqus_shortname + '.disqus.com/embed.js';
                    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
                })();
            </script>
            <noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
            <a href="http://disqus.com" class="dsq-brlink">blog comments powered by <span class="logo-disqus">Disqus</span></a>              </div>
										
      	
      </div>
      
		</article>		 
		<div id="rightcolumn">
  <div id="social_media_right">
    <a href="http://www.facebook.com/filmjabber" target="_blank"><img src="/images/button-facebook.gif"></a>
    <a href="http://twitter.com/filmjabber" target="_blank"><img src="/images/button-twitter.gif"></a>
    <a href="https://plus.google.com/113827062218954759020/" target="_blank"><img src="/images/button-google-plus.gif"></a>
    <div style="clear:both"></div>
  </div>
  <div id="ad_square"><script async src="http://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-9300182742636543"
     data-ad-slot="1340445128"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
  
        
  <div id="new_content">
    <div id="new_content_title">MOVIE FEATURES</div>    
    	
            
          <div class="new_content_block">
            <a href="http://www.filmjabber.com/movie-reviews/kong-skull-island.html"><img src="http://www.filmjabber.com/movie-images/kong-skull-island-5726.jpg" alt="Kong: Skull Island - Planet of Nopes"></a>
            <a href="http://www.filmjabber.com/movie-reviews/kong-skull-island.html" class="new_content_text_link">Kong: Skull Island - Planet of Nopes</a>
          </div>
      
            
          <div class="new_content_block">
            <a href="http://www.filmjabber.com/movie-reviews/wolverine-3.html"><img src="http://www.filmjabber.com/movie-images/wolverine-3-5758.jpg" alt="Review: 'Logan' is the Comic Book Movie We Need"></a>
            <a href="http://www.filmjabber.com/movie-reviews/wolverine-3.html" class="new_content_text_link">Review: 'Logan' is the Comic Book Movie We Need</a>
          </div>
      
            
          <div class="new_content_block">
            <a href="http://www.filmjabber.com/movie-trailers/alien-covenant.html"><img src="http://www.filmjabber.com/movie-images/alien-covenant-5511.jpg" alt="Watch the New 'Alien: Covenant' Trailer"></a>
            <a href="http://www.filmjabber.com/movie-trailers/alien-covenant.html" class="new_content_text_link">Watch the New 'Alien: Covenant' Trailer</a>
          </div>
      
            
          <div class="new_content_block">
            <a href="http://www.filmjabber.com/movie-reviews/doctor-strange.html"><img src="http://www.filmjabber.com/movie-images/doctor-strange-5245.jpg" alt="On Blu-ray: 'Doctor Strange' Different But the Same"></a>
            <a href="http://www.filmjabber.com/movie-reviews/doctor-strange.html" class="new_content_text_link">On Blu-ray: 'Doctor Strange' Different But the Same</a>
          </div>
      
            <div style="clear:both"></div>  
  </div>
  </div>		
    <footer>
  <div style="clear:both"></div>
  <div id="footer">
    <a href='/' title='Movies'>Home</a> |
    <a href='/movies-in-theaters/' title='Movies'>Movies</a> |
    <a href='/movie-reviews/' title='Movies'>Movie Reviews</a> |
    <a href='/movie-trailers/' title='Movies'>Trailers</a> |
    <a href='/new-dvd-releases/' title='Movies'>DVD</a> |
    <a href='/movie-blog/' title='Movie blog'>Blog</a> |
    <a href='/movie-contests/' title='Movies'>Contests</a> |
    <a href='/about/' title='' rel="nofollow">About Us</a> |
    <a href='/about/' title='' rel="nofollow">Help</a> |
    <a href='/contact/' title='' rel="nofollow">Contact Us</a>&nbsp;&nbsp;&nbsp;<a href="/rss-movie-feeds/" title="Movie RSS feeds"><img src="/images/rss.gif" width="36" height="14" border="0" alt="Movie RSS feeds"></a><br />
    Movie reviews &copy; 2003-2017 <a href='http://www.eriksamdahl.com' title='Suspense fiction author' target='_blank'>Erik Samdahl</a>. All other content &copy; of its respected owner. Read our <a href="/privacy/" rel="nofollow">privacy policy</a>.<br />FilmJabber is a client of this <a href="http://www.garthobrien.com/" target="_blank">SEO Consultant</a>.
  </div>
</footer>
</div><!--end wrapper-->

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-aaAD5bLbPREZo"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-aaAD5bLbPREZo.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->	
<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
    <script src="/site_includes/dropdown.js"></script>																																		
	</body>
</html>

