<!doctype html>
<html lang="en">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>
  &#8216;Gremlins&#8217; 4K Release Reminds Us of the Most Depressing Christmas Story Ever
</title>
<meta property="og:title" content="  &#8216;Gremlins&#8217; 4K Release Reminds Us of the Most Depressing Christmas Story Ever&raquo;
FilmJabber Movie Blog"/>
<meta property="og:type" content="article"/>
<meta property="og:site_name" content="FilmJabber.com"/>
<meta property="fb:admins" content="724366512"/>
<meta property="og:url" content="https://www.filmjabber.com/movie-blog/2019/10/05/gremlins-4k-release-reminds-us-of-the-most-depressing-christmas-story-ever/"/>
<meta property="og:image" content="https://www.filmjabber.com/movie-blog/wp-content/uploads/2019/10/gremlins-phoebe-cates-700x286.jpg"/>
<meta property="og:description" content="Phoebe Cates shares the worst Christmas story ever." />
<!-- leave this for stats -->
<META name="y_key" content="eda1c23c34d91138" >
<link rel="alternate" type="application/rss+xml" title="FilmJabber Movie Blog RSS Feed" href="https://www.filmjabber.com/movie-blog/feed/" />
<link rel="pingback" href="https://www.filmjabber.com/movie-blog/xmlrpc.php" />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="FilmJabber Movie Blog &raquo; &#8216;Gremlins&#8217; 4K Release Reminds Us of the Most Depressing Christmas Story Ever Comments Feed" href="https://www.filmjabber.com/movie-blog/2019/10/05/gremlins-4k-release-reminds-us-of-the-most-depressing-christmas-story-ever/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.filmjabber.com\/movie-blog\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.7"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.filmjabber.com/movie-blog/wp-includes/css/dist/block-library/style.min.css?ver=5.0.7' type='text/css' media='all' />
<link rel='https://api.w.org/' href='https://www.filmjabber.com/movie-blog/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.filmjabber.com/movie-blog/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.filmjabber.com/movie-blog/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Remembering Camp Chippewa from &#8216;The Addams Family Values&#8217;' href='https://www.filmjabber.com/movie-blog/2019/09/29/remembering-camp-chippewa-from-the-addams-family-values/' />
<meta name="generator" content="WordPress 5.0.7" />
<link rel="canonical" href="https://www.filmjabber.com/movie-blog/2019/10/05/gremlins-4k-release-reminds-us-of-the-most-depressing-christmas-story-ever/" />
<link rel='shortlink' href='https://www.filmjabber.com/movie-blog/?p=10404' />
<link rel="alternate" type="application/json+oembed" href="https://www.filmjabber.com/movie-blog/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.filmjabber.com%2Fmovie-blog%2F2019%2F10%2F05%2Fgremlins-4k-release-reminds-us-of-the-most-depressing-christmas-story-ever%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.filmjabber.com/movie-blog/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.filmjabber.com%2Fmovie-blog%2F2019%2F10%2F05%2Fgremlins-4k-release-reminds-us-of-the-most-depressing-christmas-story-ever%2F&#038;format=xml" />
<!--[if lt IE 9]>
  <script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->
<link href='//fonts.googleapis.com/css?family=Open+Sans' rel='stylesheet' type='text/css'>
<link rel="stylesheet" media="all" href="/main_styles.css"/>
<link rel="stylesheet" href="https://www.filmjabber.com/movie-blog/wp-content/themes/filmjabber/style.css" type="text/css" media="screen" />
<meta name="viewport" content="width=device-width; initial-scale=1"/>
<!-- Add "maximum-scale=1" to fix the weird iOS auto-zoom bug on orientation changes. -->
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.4.3/jquery.min.js"></script>
	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-253755-4', 'auto');
  ga('send', 'pageview');

</script>
</head>
<body>
<header>
  <nav id='cssmenu'>
    <div class="logo"><a href="/"><img src="/images/header-logo.gif" alt="FilmJabber"></a></div>
    <div id="head-mobile"></div>
    <div class="button"></div>
    <ul>
      <li><a href='/movies-in-theaters/'>MOVIES</a>
      		<ul>
              <li><a href='/movies-in-theaters/'>Movies in Theaters</a></li>
              <li><a href='/coming-soon/'>Coming Soon</a></li>
              <li><a href='/movie-release-dates/'>Movie Release Dates</a></li>
              <li><a href='/movie-posters/'>Movie Posters</a></li>
              <li><a href='/movie-pictures-stills/'>Movie Photos</a></li>
      		  <li><a href='/oscars/2018/'>Oscar Nominees</a></li>
              <li><a href='/movie-list/'>Browse by...</a>
                 <ul>
                      <li><a href='/film-genre/'>Film Genre</a></li>
                      <li><a href='/movie-list/'>Movie Title</a></li>
                      <li><a href='/movie-studios/'>Movie Studio</a></li>
                      <li><a href='/movie-database/'>Latest Updates</a></li>
                 </ul>
              </li>
            </ul>
      </li>
      <li><a href='/movie-reviews/'>REVIEWS</a>
      		<ul>
              <li><a href='/movie-reviews/'>Theatrical Reviews</a></li>
              <li><a href='/dvd-reviews/'>DVD Reviews</a></li>
              <li><a href='/movie-ratings/'>Best and Worst</a></li>
              <li><a href='/best-movies-2019/'>Best Movies by Year</a></li>
              <li><a href='/movie-blog/top-10-movie-lists/'>Top 10 Movies List</a></li>
            </ul>
      </li>
      <li><a href='/movie-trailers/'>TRAILERS</a></li>
      <li><a href='/new-dvd-releases/'>DVD</a>
      		<ul>
              <li><a href='/new-dvd-releases/'>Now Available on DVD</a></li>
              <li><a href='/dvd-release-dates/'>Upcoming DVD Releases</a></li>
              <li><a href='/dvd-reviews/'>DVD Reviews</a></li>
            </ul>
      </li>
      <li><a href='/movie-blog/'>BLOG</a></li>
      <li><a href='/movie-contests/'>CONTESTS</a></li>
      
      <li class="searchtab"><script>
  (function() {
    var cx = '004584227364352625738:u0ygylwukrm';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:searchbox-only></gcse:searchbox-only></li>
    </ul>
  </nav>
</header>
<div id="leaderboard_ad">
  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-9300182742636543"
     data-ad-slot="6237408957"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>  </div>
<div id="wrapper"><div id="leftcolumn">
  <div id="sidenav">
    <a href="/movie-blog/top-10-movie-lists/" class="sidebar_link">Top 10 Movie Lists</a>
    <a href="/movie-reviews/" class="sidebar_link">Movie Reviews</a>
    <a href="/movie-blog/academy-awards/" class="sidebar_link">Awards &amp; Oscars</a>
    <a href="/movie-blog/box-office/" class="sidebar_link">Box Office</a>
    <a href="/movie-blog/tv-series/" class="sidebar_link">TV Series</a>
    <div style="clear:both"></div>
  </div>
  <div id="skyscraper"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:600px"
     data-ad-client="ca-pub-9300182742636543"
     data-ad-slot="0969808758"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div><article>
  <div id="maincolumn">
		    
      <div id="movieimagefeature"><img width="700" height="286" src="https://www.filmjabber.com/movie-blog/wp-content/uploads/2019/10/gremlins-phoebe-cates-700x286.jpg" class="attachment-single-post-thumbnail size-single-post-thumbnail wp-post-image" alt="" srcset="https://www.filmjabber.com/movie-blog/wp-content/uploads/2019/10/gremlins-phoebe-cates-700x286.jpg 700w, https://www.filmjabber.com/movie-blog/wp-content/uploads/2019/10/gremlins-phoebe-cates-132x54.jpg 132w, https://www.filmjabber.com/movie-blog/wp-content/uploads/2019/10/gremlins-phoebe-cates-300x123.jpg 300w, https://www.filmjabber.com/movie-blog/wp-content/uploads/2019/10/gremlins-phoebe-cates-768x314.jpg 768w, https://www.filmjabber.com/movie-blog/wp-content/uploads/2019/10/gremlins-phoebe-cates-1024x418.jpg 1024w, https://www.filmjabber.com/movie-blog/wp-content/uploads/2019/10/gremlins-phoebe-cates.jpg 1200w" sizes="(max-width: 700px) 100vw, 700px" /></div> 
      <div id="content">
        <div id="movie_title_info">
          <h1>&#8216;Gremlins&#8217; 4K Release Reminds Us of the Most Depressing Christmas Story Ever</h1>
        </div>
                
<p>&#8220;Now I have another reason to hate Christmas,&#8221; declares Kate, played by Phoebe Cates, in <strong>Gremlins</strong>, now 35 years old and available now in 4K, if seeing a bunch of stop-motion creatures walk awkwardly down the street in ultra-high resolution is your jam.</p>



<p><strong>Gremlins</strong> still holds up shockingly well given the special effects, which at times appear dated but for the most part work just as well as they did in the 80&#8217;s&#8230; and if anything, the sometimes choppy monster effects actually add to the allure of the movie, a horror-comedy set around Christmas that relies heavily on the ridiculousness of the entire situation without ever becoming ridiculous itself.</p>



<p>After all these years, after all the many times I&#8217;ve seen <strong>Gremlins</strong>, there&#8217;s only one thing that has stuck with me since childhood: love interest Kate&#8217;s horrific story about Christmas, and the reason she hates it so.</p>



<p>Sure, there&#8217;s Gizmo, the cute (though in high-resolution, his sweaty, clammy mouth area looks a tad bit less adorable than I recalled) mogwai at the center of the action, the <em>Three Rules</em> that I imagine most people who grew up in the 80&#8217;s can cite off hand (never mind the illogicial &#8220;eating after midnight&#8221; rule), and the fact that the mom, being the badass she is, singlehandedly dispenses with the first several gremlins, blending one to death and stabbing another.</p>



<p>But Kate&#8217;s haunting story has lingered with me for years, an odd inclusion in a movie that otherwise revels in the silliness of its creatures.</p>



<p>Years earlier, Kate&#8217;s dad never showed up on Christmas Eve. She was 9, and she and her mom waited for him to come home from work. Christmas Day passed. Nothing. Five days later, Kate goes to light the fireplace because it was getting cold, and notices a terrible smell. Expecting a dead cat, instead they discover Kate&#8217;s dad, dead from a broken neck, dressed as Santa Claus. </p>



<p>Fuck, man.</p>



<p>Fuck.</p>



<p>First, one an idiotic thing to do. But two, what a horrible, horrible, epically horrible story, let alone one about Christmas. It&#8217;s one that will never leave me.</p>



<figure class="wp-block-embed-youtube aligncenter wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-4-3 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe width="500" height="375" src="https://www.youtube.com/embed/ueVPUsyrT0s?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></figure>
        <div class="postpages"></div>
    
        <div><em>By Erik Samdahl</em></div>
        <div><strong>Related categories: <a href="https://www.filmjabber.com/movie-blog/dvd-releases/" rel="category tag">DVD Releases</a></strong></div>
        <div style="margin-bottom:20px"><strong></strong></div>
        
        <div id="zergnet_preview">
          <h2>AROUND THE WEB</h2>
          <style type="text/css">
             .zerglayoutcl { width:100% !important;}
             .zergentity { width:23% !important; margin-left:1%!important;margin-right:1% !important; }
             .zergentity img{ display:block!important;max-width:100% !important; height:auto !important; width:auto !important; }
         </style>
        
          <div id="zergnet-widget-11153" style="text-align:center;">
            <a href="http://www.zergnet.com/?w=11153" target="_blank"><b>ZergNet</b></a>
          </div>
          <script language="javascript" type="text/javascript">
            (function() {
              var zergnet = document.createElement('script'); 
              zergnet.type = 'text/javascript'; zergnet.async = true;
              zergnet.src = 'http://www.zergnet.com/zerg.js?id=11153';
              var znscr = document.getElementsByTagName('script')[0]; 
              znscr.parentNode.insertBefore(zergnet, znscr);
            })();
          </script>
        </div>
        <div class="clearDiv"></div>
				
<div id="disqus_thread"></div>
    
       </div>
      </div>
</article>		 
<div id="rightcolumn">
  <div id="social_media_right">
    <a href="http://www.facebook.com/filmjabber" target="_blank"><img src="/images/button-facebook.gif"></a>
    <a href="http://twitter.com/filmjabber" target="_blank"><img src="/images/button-twitter.gif"></a>
    <div style="clear:both"></div>
  </div>
  <div id="ad_square"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-9300182742636543"
     data-ad-slot="1340445128"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
  
        
  <div id="new_content">
    <div id="new_content_title">MOVIE FEATURES</div>    
    	
            
          <div class="new_content_block">
            <a href="https://www.filmjabber.com/movie-reviews/the-lion-king-remake.html"><img src="https://www.filmjabber.com/movie-images/the-lion-king-remake-6208.jpg" alt="'The Lion King' Has Been Remade to Steal Your Money"></a>
            <a href="https://www.filmjabber.com/movie-reviews/the-lion-king-remake.html" class="new_content_text_link">'The Lion King' Has Been Remade to Steal Your Money</a>
          </div>
      
            
          <div class="new_content_block">
            <a href="https://www.filmjabber.com/movie-trailers/star-wars-9.html"><img src="https://www.filmjabber.com/movie-images/star-wars-9-5451.jpg" alt="Watch the Final 'Star Wars' Trailer"></a>
            <a href="https://www.filmjabber.com/movie-trailers/star-wars-9.html" class="new_content_text_link">Watch the Final 'Star Wars' Trailer</a>
          </div>
      
            
          <div class="new_content_block">
            <a href="https://www.filmjabber.com/movie-reviews/parasite.html"><img src="https://www.filmjabber.com/movie-images/parasite-6436.jpg" alt="Is 'Parasite' the Best Movie of the Year?"></a>
            <a href="https://www.filmjabber.com/movie-reviews/parasite.html" class="new_content_text_link">Is 'Parasite' the Best Movie of the Year?</a>
          </div>
      
            
          <div class="new_content_block">
            <a href="https://www.filmjabber.com/movie-reviews/zombieland-2.html"><img src="https://www.filmjabber.com/movie-images/zombieland-2-6327.jpg" alt="'Zombieland: Double Tap' Lacks Zombie Bite"></a>
            <a href="https://www.filmjabber.com/movie-reviews/zombieland-2.html" class="new_content_text_link">'Zombieland: Double Tap' Lacks Zombie Bite</a>
          </div>
      
            <div style="clear:both"></div>  
  </div>
  </div>	<footer>
  <div style="clear:both"></div>
  <div id="footer">
    <a href='/' title='Movies'>Home</a> |
    <a href='/movies-in-theaters/' title='Movies'>Movies</a> |
    <a href='/movie-reviews/' title='Movies'>Movie Reviews</a> |
    <a href='/movie-trailers/' title='Movies'>Trailers</a> |
    <a href='/new-dvd-releases/' title='Movies'>DVD</a> |
    <a href='/movie-blog/' title='Movie blog'>Blog</a> |
    <a href='/movie-contests/' title='Movies'>Contests</a> |
    <a href='/about/' title='' rel="nofollow">About Us</a> |
    <a href='/about/' title='' rel="nofollow">Help</a> |
    <a href='/contact/' title='' rel="nofollow">Contact Us</a>&nbsp;&nbsp;&nbsp;<a href="/rss-movie-feeds/" title="Movie RSS feeds"><img src="/images/rss.gif" width="36" height="14" border="0" alt="Movie RSS feeds"></a><br />
    Movie reviews &copy; 2003-2019 <a href='http://www.eriksamdahl.com' title='Suspense fiction author' target='_blank'>Erik Samdahl</a>. All other content &copy; of its respected owner. Read our <a href="/privacy/" rel="nofollow">privacy policy</a>.<br />FilmJabber is a client of this <a href="http://www.garthobrien.com/" target="_blank">SEO Consultant</a>.
  </div>
</footer>
</div><!--end wrapper-->

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-aaAD5bLbPREZo"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-aaAD5bLbPREZo.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->	
<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
    <script src="/site_includes/dropdown.js"></script>																																		