<!doctype html>
<html lang="en">

	<head>
		<meta charset="utf-8"/>
		<title>Blonde Movie Details, Film Cast, Genre & Rating</title>
		<meta NAME="description" CONTENT="Everything you need to know the movie Blonde, including the movie details, film rating, release date, director and cast.">
    <meta property="og:title" content="Blonde"/>
    <meta property="og:type" content="movie"/>
    <meta property="og:site_name" content="FilmJabber.com"/>
    <meta property="fb:admins" content="724366512"/>
    <meta name="twitter:card"       content="summary_large_image" />
  <meta name="twitter:image:alt"  content="Blonde" />
  <meta name="twitter:site"       content="@filmjabber" />
  <meta name="twitter:creator" content="@filmjabber">
<meta name="twitter:title" content="Blonde">
<meta name="twitter:description" content="Everything you need to know the movie Blonde, including the movie details, film rating, release date, director and cast.">
<meta name="twitter:image" content="https://www.filmjabber.com/movie-images/blonde-7060.jpg">
    
    <meta property="og:url" content="https://www.filmjabber.com/movie-preview/blonde.html"/>
    <meta property="og:image" content="https://www.filmjabber.com/movie-images/blonde-7060.jpg"/> 
    <meta property="og:image:width" content="1200"/>
<meta property="og:image:height" content="490"/>
    <link rel="alternate" type="application/rss+xml" href="http://feeds.filmjabber.com/Movie-sourcecomTheatricalReviews-Last20" title="Theatrical Movie Reviews" />
    <link rel="image_src" href="/movie-images/blonde-7060.jpg" />
		<!--[if lt IE 9]>
			<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
		<![endif]-->
    <link href='//fonts.googleapis.com/css?family=Open+Sans' rel='stylesheet' type='text/css'>
		<link rel="stylesheet" media="all" href="/main_styles.css"/>
		<meta name="viewport" content="width=device-width; initial-scale=1"/>
		<!-- Add "maximum-scale=1" to fix the weird iOS auto-zoom bug on orientation changes. -->
		<script src="//ajax.googleapis.com/ajax/libs/jquery/1.4.3/jquery.min.js"></script>
    <script language="JavaScript" src="/js_files/rating.js"></script>
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-253755-4"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-253755-4');
</script>
</head>

	<body>
    <div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.3&appId=19224016612&autoLogAppEvents=1"></script>
  	<header>
  <nav id='cssmenu'>
    <div class="logo"><a href="/"><img src="/images/header-logo.gif" alt="FilmJabber"></a></div>
    <div id="head-mobile"></div>
    <div class="button"></div>
    <ul>
      <li><a href='/movies-in-theaters/'>MOVIES</a>
      		<ul>
              <li><a href='/movies-in-theaters/'>Movies in Theaters</a></li>
              <li><a href='/coming-soon/'>Coming Soon</a></li>
              <li><a href='/movie-release-dates/'>Movie Release Dates</a></li>
              <li><a href='/movie-posters/'>Movie Posters</a></li>
      		  <li><a href='/oscars/2019/'>Oscar Nominees</a></li>
              <li><a href='/movie-list/'>Browse by...</a>
                 <ul>
                      <li><a href='/film-genre/'>Film Genre</a></li>
                      <li><a href='/movie-list/'>Movie Title</a></li>
                      <li><a href='/movie-studios/'>Movie Studio</a></li>
                      <li><a href='/movie-database/'>Latest Updates</a></li>
                 </ul>
              </li>
            </ul>
      </li>
       <li><a href='/new-dvd-releases/'>DVD/STREAMING</a>
      		<ul>
              <li><a href='/digital-movie-release-dates/'>Digital Release Dates</a></li>
              <li><a href='/new-dvd-releases/'>Now Available on DVD</a></li>
              <li><a href='/dvd-release-dates/'>Upcoming DVD Releases</a></li>
              <li><a href='/dvd-reviews/'>DVD/Streaming Reviews</a></li>
            </ul>
      </li>
      <li><a href='/movie-reviews/'>REVIEWS</a>
      		<ul>
              <li><a href='/movie-reviews/'>Theatrical Reviews</a></li>
              <li><a href='/dvd-reviews/'>DVD/Streaming Reviews</a></li>
              <li><a href='/movie-ratings/'>Best and Worst</a></li>
              <li><a href='/best-movies-2022/'>Best Movies by Year</a></li>
              <li><a href='/movie-blog/top-10-movie-lists/'>Top 10 Movies List</a></li>
            </ul>
      </li>
      <li><a href='/movie-trailers/'>TRAILERS</a></li>
     
      <li><a href='/movie-blog/'>BLOG</a></li>
      <li><a href='/movie-contests/'>CONTESTS</a></li>
		<li><a href="/login/" rel="nofollow">LOGIN</a>
				
				<ul>
				  <li><a href="/join/">Join</a></li>
				</ul></li>
      
      <li class="searchtab"><script>
  (function() {
    var cx = '004584227364352625738:u0ygylwukrm';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:searchbox-only></gcse:searchbox-only></li>
    </ul>
  </nav>
</header>
<div id="leaderboard_ad">
  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-9300182742636543"
     data-ad-slot="6237408957"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>  </div>
<div id="wrapper">        <div id="preview_leftcolumn">
      <div id="movieposter"><img src="https://www.filmjabber.com/movie-poster-thumbs/blonde-movie-poster-7060.jpg" name="moviePoster" alt="Blonde movie poster" /></div>      <div id="ratethemovie">
        <div class="ratingdisplay">
                      <span class="ratingletter">C-</span>
                    <br><span class="ratingdescription">FilmJabber</span>
        </div>
        <div class="ratingdisplay">
          						<span class="ratingletter" style="color:#5F5F5F">NA</span>
					          <br><span class="ratingdescription">Users</span>
        </div>
        <div style="clear:both"></div>
        <div class="yourrating">YOUR RATING</div>
        <div>
        <div id="rating_a" class="ratingoption " 
        onclick="redirectToLogin('blonde');">A</div>
         
        <div id="rating_b" class="ratingoption  " 
        onclick="redirectToLogin('blonde');">B</div> 
        
        <div id="rating_c" class="ratingoption " 
        onclick="redirectToLogin('blonde');">C</div> 
        
        <div id="rating_d" class="ratingoption " 
        onclick="redirectToLogin('blonde');">D</div>
         
        <div id="rating_f" class="ratingoption " 
        onclick="redirectToLogin('blonde');">F</div></div>
        <div style="clear:both"></div>
      </div>      <div id="sidenav">
  <a href="/movie-preview/blonde.html" class="sidebar_link">Movie Overview</a>
  <a href="/movie-synopsis/blonde.html" class="sidebar_link">Movie Synopsis</a>
      <a href="/movie-reviews/blonde.html" class="sidebar_link">Movie Review</a>
        <div class="sidebar_link disabled_link">Movie Trailers</div>        
  </div>      <div id="skyscraper"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:600px"
     data-ad-client="ca-pub-9300182742636543"
     data-ad-slot="0969808758"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
    </div>
		<article>
      <div id="maincolumn">
      
                    <div id="movieimagefeature"><img src="https://www.filmjabber.com/movie-images/blonde-7060.jpg" alt="Blonde" /></div>              <div id="content">
                <div id="movieposter_alternative"><img src="https://www.filmjabber.com/movie-poster-thumbs/blonde-movie-poster-7060.jpg" name="moviePoster" alt="Blonde movie poster" /></div>                <div id="movie_title_info">
                  <h1>Blonde (2022)</h1>
                                    <a href="/dramas/" title="Drama movies" class="genre_link">Drama</a>                   <div class="mpaa">Rated NC-17</div>
                  <div id="runningtime">166 min.</div>
                  <div style="clear:both"></div>
                </div>
                
                <div id="moviedetails">
					                  <div class="table_row" style="clear:both">
                    <div class="movie_label">Release Date</div>
                    <div class="movie_info">September 16, 2022 (Limited)</div>
                  </div>
                                       <div class="table_row" style="clear:both">
                      <div class="movie_label">Digital Date</div>
                      <div class="movie_info">September 28, 2022 (Netflix) </div>
                    </div>
                  									                 
                  <div class="table_row" style="clear:both">
                    <div class="movie_label">Director</div>
                    <div class="movie_info"><a href="/actor/Andrew+Dominick/">Andrew Dominick</a></div>
                  </div>
                  <div class="table_row" style="clear:both;">
                    <div class="movie_label">Writer</div>
                    <div class="movie_info"><a href="/actor/Andrew+Dominick/">Andrew Dominick</a></div>
                  </div>
                  <div class="table_row" style="clear:both;">
                    <div class="movie_label">Cast</div>
                    <div class="movie_info"><a href="/actor/Ana+de+Armas/">Ana de Armas</a>, <a href="/actor/Adrien+Brody/">Adrien Brody</a>, <a href="/actor/Bobby+Cannavale/">Bobby Cannavale</a>, <a href="/actor/Xavier+Samuel/">Xavier Samuel</a>, <a href="/actor/Julianne+Nicholson/">Julianne Nicholson</a>, <a href="/actor/Lily+Fisher/">Lily Fisher</a>, <a href="/actor/Evan+Williams/">Evan Williams</a>, <a href="/actor/Toby+Huss/">Toby Huss</a>, <a href="/actor/David+Warshofsky/">David Warshofsky</a>, <a href="/actor/Caspar+Phillipson/">Caspar Phillipson</a>, <a href="/actor/Dan+Butler/">Dan Butler</a>, <a href="/actor/Sara+Paxton/">Sara Paxton</a>, <a href="/actor/Rebecca+Wisocky/">Rebecca Wisocky</a></div>
                  </div>
                  <div class="table_row" style="clear:both;">
                    <div class="movie_label">Studio</div>
                    <div class="movie_info"><a href="/movie-studios/Netflix /" title="Netflix movie">Netflix</a></div>
                  </div>
                  <div class="table_row" style="clear:both;">
                    <div class="movie_label">Running Time</div>
                    <div class="movie_info">166 minutes</div>
                  </div>
                  <div class="table_row" style="clear:both;">
                    <div class="movie_label">MPAA Rating</div>
                    <div class="movie_info">Rated NC-17 for some sexual content</div>
                  </div>
                </div>
                <div style="clear:both"></div>
                
                <div id="moviesummary">
									<p><p>Based on the bestselling novel by Joyce Carol Oates, Blonde boldly reimagines the life of one of Hollywood&#39;s most enduring icons, Marilyn Monroe. From her volatile childhood as Norma Jeane, through her rise to stardom and romantic entanglements, Blonde blurs the lines of fact and fiction to explore the widening split between her public and private selves. Written and directed by Andrew Dominik, the film boasts a cast led by Ana de Armas and featuring...
            			<strong><a href="/movie-synopsis/blonde.html">Full synopsis &raquo;</a></strong></p>
                </div>
                <h2><a href="/movie-reviews/blonde.html">MOVIE REVIEW</a></h2>
                <div>
											 For all the hype, all of the allure of an NC-17-rated Marilyn Monroe biopic, all of my crush on Ana de Armis, going into the new drama <strong>Blonde</strong> I forgot the facts that a) I typically don&rsquo;t love biopics; and b) I typically don&rsquo;t like movies about Hollywood.

                  <strong><a href="/movie-reviews/blonde.html">Full movie review &raquo;</a></strong>
                              		</div>
                
       					
              </div>
              <div id="preview_altnav">
                <div id="ratethemovie">
        <div class="ratingdisplay">
                      <span class="ratingletter">C-</span>
                    <br><span class="ratingdescription">FilmJabber</span>
        </div>
        <div class="ratingdisplay">
          						<span class="ratingletter" style="color:#5F5F5F">NA</span>
					          <br><span class="ratingdescription">Users</span>
        </div>
        <div style="clear:both"></div>
        <div class="yourrating">YOUR RATING</div>
        <div>
        <div id="rating_a" class="ratingoption " 
        onclick="redirectToLogin('blonde');">A</div>
         
        <div id="rating_b" class="ratingoption  " 
        onclick="redirectToLogin('blonde');">B</div> 
        
        <div id="rating_c" class="ratingoption " 
        onclick="redirectToLogin('blonde');">C</div> 
        
        <div id="rating_d" class="ratingoption " 
        onclick="redirectToLogin('blonde');">D</div>
         
        <div id="rating_f" class="ratingoption " 
        onclick="redirectToLogin('blonde');">F</div></div>
        <div style="clear:both"></div>
      </div>                <div id="sidenav">
  <a href="/movie-preview/blonde.html" class="sidebar_link">Movie Overview</a>
  <a href="/movie-synopsis/blonde.html" class="sidebar_link">Movie Synopsis</a>
      <a href="/movie-reviews/blonde.html" class="sidebar_link">Movie Review</a>
        <div class="sidebar_link disabled_link">Movie Trailers</div>        
  </div>              </div>
              <div id="content" style="padding-top:0px">
								
<div class="clearDiv"></div>

<div class="fb-comments" data-href="https://www.filmjabber.com/movie-preview/blonde.html" data-width="" data-numposts="10"></div>






              </div>
										
      	
      </div>
      
		</article>		 
		<div id="rightcolumn">
  <div id="social_media_right">
    <a href="http://www.facebook.com/filmjabber" target="_blank"><img src="/images/button-facebook.gif"></a>
    <a href="http://twitter.com/filmjabber" target="_blank"><img src="/images/button-twitter.gif"></a>
    <div style="clear:both"></div>
  </div>
  <div id="ad_square"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-9300182742636543"
     data-ad-slot="1340445128"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
  
        
  <div id="new_content">
    <div id="new_content_title">MOVIE FEATURES</div>    
    	
            
          <div class="new_content_block">
            <a href="https://www.filmjabber.com/movie-reviews/blonde.html"><img src="https://www.filmjabber.com/movie-images/blonde-7060.jpg" alt="'Blonde' Goes for Broke, for Good or Bad"></a>
            <a href="https://www.filmjabber.com/movie-reviews/blonde.html" class="new_content_text_link">'Blonde' Goes for Broke, for Good or Bad</a>
          </div>
      
            
          <div class="new_content_block">
            <a href="https://www.filmjabber.com/movie-reviews/barbarian.html"><img src="https://www.filmjabber.com/movie-images/barbarian-7022.jpg" alt="'Barbarian' is a Bloody Blast"></a>
            <a href="https://www.filmjabber.com/movie-reviews/barbarian.html" class="new_content_text_link">'Barbarian' is a Bloody Blast</a>
          </div>
      
            
          <div class="new_content_block">
            <a href="https://www.filmjabber.com/movie-reviews/the-woman-king.html"><img src="https://www.filmjabber.com/movie-images/the-woman-king-6983.jpg" alt="Is 'The Woman King' Worth the Hype? (No, It's Not)"></a>
            <a href="https://www.filmjabber.com/movie-reviews/the-woman-king.html" class="new_content_text_link">Is 'The Woman King' Worth the Hype? (No, It's Not)</a>
          </div>
      
            
          <div class="new_content_block">
            <a href="https://www.filmjabber.com/movie-reviews/dont-worry-darling.html"><img src="https://www.filmjabber.com/movie-images/dont-worry-darling-6986.jpg" alt="'Don't Worry Darling' an Effective Thriller with Abrupt Ending"></a>
            <a href="https://www.filmjabber.com/movie-reviews/dont-worry-darling.html" class="new_content_text_link">'Don't Worry Darling' an Effective Thriller with Abrupt Ending</a>
          </div>
      
            <div style="clear:both"></div>  
  </div>
  </div>		
    <footer>
  <div style="clear:both"></div>
  <div id="footer">
    <a href='/' title='Movies'>Home</a> |
    <a href='/movies-in-theaters/' title='Movies'>Movies</a> |
    <a href='/movie-reviews/' title='Movies'>Movie Reviews</a> |
    <a href='/movie-trailers/' title='Movies'>Trailers</a> |
    <a href='/new-dvd-releases/' title='Movies'>DVD</a> |
    <a href='/movie-blog/' title='Movie blog'>Blog</a> |
    <a href='/movie-contests/' title='Movies'>Contests</a> |
    <a href='/about/' title='' rel="nofollow">About Us</a> |
    <a href='/about/' title='' rel="nofollow">Help</a> |
    <a href='/contact/' title='' rel="nofollow">Contact Us</a>&nbsp;&nbsp;&nbsp;<a href="/rss-movie-feeds/" title="Movie RSS feeds"><img src="/images/rss.gif" width="36" height="14" border="0" alt="Movie RSS feeds"></a><br />
    Movie reviews &copy; 2003-2022 <a href='http://www.eriksamdahl.com' title='Suspense fiction author' target='_blank'>Erik Samdahl</a>. All other content &copy; of its respected owner. Read our <a href="/privacy/" rel="nofollow">privacy policy</a>.<br />FilmJabber is a client of this <a href="http://www.garthobrien.com/" target="_blank">SEO Consultant</a>.
  </div>
</footer>
</div><!--end wrapper-->

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-aaAD5bLbPREZo"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-aaAD5bLbPREZo.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->	
<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
    <script src="/site_includes/dropdown.js"></script>																																		
	</body>
</html>

