<!doctype html>
<html lang="en">

	<head>
		<meta charset="utf-8"/>
		<title>Bodies Bodies Bodies Movie Details, Film Cast, Genre & Rating</title>
		<meta NAME="description" CONTENT="Everything you need to know the movie Bodies Bodies Bodies, including the movie details, film rating, release date, director and cast.">
    <meta property="og:title" content="Bodies Bodies Bodies"/>
    <meta property="og:type" content="movie"/>
    <meta property="og:site_name" content="FilmJabber.com"/>
    <meta property="fb:admins" content="724366512"/>
    <meta name="twitter:card"       content="summary_large_image" />
  <meta name="twitter:image:alt"  content="Bodies Bodies Bodies" />
  <meta name="twitter:site"       content="@filmjabber" />
  <meta name="twitter:creator" content="@filmjabber">
<meta name="twitter:title" content="Bodies Bodies Bodies">
<meta name="twitter:description" content="Everything you need to know the movie Bodies Bodies Bodies, including the movie details, film rating, release date, director and cast.">
<meta name="twitter:image" content="https://www.filmjabber.com/posters/6956-movie-poster.jpg">
    
    <meta property="og:url" content="https://www.filmjabber.com/movie-preview/bodies-bodies-bodies.html"/>
    <meta property="og:image" content="https://www.filmjabber.com/posters/6956-movie-poster.jpg"/> 
    <meta property="og:image:width" content="200"/>
<meta property="og:image:height" content="296"/>
    <link rel="alternate" type="application/rss+xml" href="http://feeds.filmjabber.com/Movie-sourcecomTheatricalReviews-Last20" title="Theatrical Movie Reviews" />
    <link rel="image_src" href="/posters/6956-movie-poster.jpg" />
		<!--[if lt IE 9]>
			<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
		<![endif]-->
    <link href='//fonts.googleapis.com/css?family=Open+Sans' rel='stylesheet' type='text/css'>
		<link rel="stylesheet" media="all" href="/main_styles.css"/>
		<meta name="viewport" content="width=device-width; initial-scale=1"/>
		<!-- Add "maximum-scale=1" to fix the weird iOS auto-zoom bug on orientation changes. -->
		<script src="//ajax.googleapis.com/ajax/libs/jquery/1.4.3/jquery.min.js"></script>
    <script language="JavaScript" src="/js_files/rating.js"></script>
	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-253755-4', 'auto');
  ga('send', 'pageview');

</script></head>

	<body>
    <div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.3&appId=19224016612&autoLogAppEvents=1"></script>
  	<header>
  <nav id='cssmenu'>
    <div class="logo"><a href="/"><img src="/images/header-logo.gif" alt="FilmJabber"></a></div>
    <div id="head-mobile"></div>
    <div class="button"></div>
    <ul>
      <li><a href='/movies-in-theaters/'>MOVIES</a>
      		<ul>
              <li><a href='/movies-in-theaters/'>Movies in Theaters</a></li>
              <li><a href='/coming-soon/'>Coming Soon</a></li>
              <li><a href='/movie-release-dates/'>Movie Release Dates</a></li>
              <li><a href='/movie-posters/'>Movie Posters</a></li>
      		  <li><a href='/oscars/2019/'>Oscar Nominees</a></li>
              <li><a href='/movie-list/'>Browse by...</a>
                 <ul>
                      <li><a href='/film-genre/'>Film Genre</a></li>
                      <li><a href='/movie-list/'>Movie Title</a></li>
                      <li><a href='/movie-studios/'>Movie Studio</a></li>
                      <li><a href='/movie-database/'>Latest Updates</a></li>
                 </ul>
              </li>
            </ul>
      </li>
       <li><a href='/new-dvd-releases/'>DVD/STREAMING</a>
      		<ul>
              <li><a href='/digital-movie-release-dates/'>Digital Release Dates</a></li>
              <li><a href='/new-dvd-releases/'>Now Available on DVD</a></li>
              <li><a href='/dvd-release-dates/'>Upcoming DVD Releases</a></li>
              <li><a href='/dvd-reviews/'>DVD/Streaming Reviews</a></li>
            </ul>
      </li>
      <li><a href='/movie-reviews/'>REVIEWS</a>
      		<ul>
              <li><a href='/movie-reviews/'>Theatrical Reviews</a></li>
              <li><a href='/dvd-reviews/'>DVD/Streaming Reviews</a></li>
              <li><a href='/movie-ratings/'>Best and Worst</a></li>
              <li><a href='/best-movies-2022/'>Best Movies by Year</a></li>
              <li><a href='/movie-blog/top-10-movie-lists/'>Top 10 Movies List</a></li>
            </ul>
      </li>
      <li><a href='/movie-trailers/'>TRAILERS</a></li>
     
      <li><a href='/movie-blog/'>BLOG</a></li>
      <li><a href='/movie-contests/'>CONTESTS</a></li>
		<li><a href="/login/" rel="nofollow">LOGIN</a>
				
				<ul>
				  <li><a href="/join/">Join</a></li>
				</ul></li>
      
      <li class="searchtab"><script>
  (function() {
    var cx = '004584227364352625738:u0ygylwukrm';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:searchbox-only></gcse:searchbox-only></li>
    </ul>
  </nav>
</header>
<div id="leaderboard_ad">
  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-9300182742636543"
     data-ad-slot="6237408957"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>  </div>
<div id="wrapper">        <div id="preview_leftcolumn">
      <div id="movieposter"><img src="https://www.filmjabber.com/movie-poster-thumbs/bodies-bodies-bodies-movie-poster-6956.jpg" name="moviePoster" alt="Bodies Bodies Bodies movie poster" /></div>      <div id="ratethemovie">
        <div class="ratingdisplay">
                      <span class="ratingletter" style="color:#5F5F5F">NA</span>
                    <br><span class="ratingdescription">FilmJabber</span>
        </div>
        <div class="ratingdisplay">
          						<span class="ratingletter" style="color:#5F5F5F">NA</span>
					          <br><span class="ratingdescription">Users</span>
        </div>
        <div style="clear:both"></div>
        <div class="yourrating">YOUR RATING</div>
        <div>
        <div id="rating_a" class="ratingoption " 
        onclick="redirectToLogin('bodies-bodies-bodies');">A</div>
         
        <div id="rating_b" class="ratingoption  " 
        onclick="redirectToLogin('bodies-bodies-bodies');">B</div> 
        
        <div id="rating_c" class="ratingoption " 
        onclick="redirectToLogin('bodies-bodies-bodies');">C</div> 
        
        <div id="rating_d" class="ratingoption " 
        onclick="redirectToLogin('bodies-bodies-bodies');">D</div>
         
        <div id="rating_f" class="ratingoption " 
        onclick="redirectToLogin('bodies-bodies-bodies');">F</div></div>
        <div style="clear:both"></div>
      </div>      <div id="sidenav">
  <a href="/movie-preview/bodies-bodies-bodies.html" class="sidebar_link">Movie Overview</a>
  <a href="/movie-synopsis/bodies-bodies-bodies.html" class="sidebar_link">Movie Synopsis</a>
      <div class="sidebar_link disabled_link">Movie Review</div>
        <a href="/movie-trailers/bodies-bodies-bodies.html" class="sidebar_link">Movie Trailers</a>
  </div>      <div id="skyscraper"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:600px"
     data-ad-client="ca-pub-9300182742636543"
     data-ad-slot="0969808758"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
    </div>
		<article>
      <div id="maincolumn">
      
                                  <div id="content">
                <div id="movieposter_alternative"><img src="https://www.filmjabber.com/movie-poster-thumbs/bodies-bodies-bodies-movie-poster-6956.jpg" name="moviePoster" alt="Bodies Bodies Bodies movie poster" /></div>                <div id="movie_title_info">
                  <h1>Bodies Bodies Bodies (2022)</h1>
                                    <a href="/comedies/" title="Comedy movies" class="genre_link">Comedy</a> <a href="/horror-movies/" title="Horror movies" class="genre_link">Horror</a>                   <div class="mpaa">Rated R</div>
                  <div id="runningtime">95 min.</div>
                  <div style="clear:both"></div>
                </div>
                
                <div id="moviedetails">
					                  <div class="table_row" style="clear:both">
                    <div class="movie_label">Release Date</div>
                    <div class="movie_info">August 12, 2022 </div>
                  </div>
                   									                 
                  <div class="table_row" style="clear:both">
                    <div class="movie_label">Director</div>
                    <div class="movie_info"><a href="/actor/Halina+Reijn/">Halina Reijn</a></div>
                  </div>
                  <div class="table_row" style="clear:both;">
                    <div class="movie_label">Writer</div>
                    <div class="movie_info"><a href="/actor/Sarah+DeLappe/">Sarah DeLappe</a>, <a href="/actor/Kristen+Roupenian/">Kristen Roupenian</a></div>
                  </div>
                  <div class="table_row" style="clear:both;">
                    <div class="movie_label">Cast</div>
                    <div class="movie_info"><a href="/actor/Amandla+Stenberg/">Amandla Stenberg</a>, <a href="/actor/Maria+Bakalova/">Maria Bakalova</a>, <a href="/actor/Myha’la+Herrold/">Myha’la Herrold</a>, <a href="/actor/Chase+Sui+Wonders/">Chase Sui Wonders</a>, <a href="/actor/Rachel+Sennott/">Rachel Sennott</a>, <a href="/actor/ Lee+Pace/"> Lee Pace</a>, <a href="/actor/Pete+Davidson/">Pete Davidson</a></div>
                  </div>
                  <div class="table_row" style="clear:both;">
                    <div class="movie_label">Studio</div>
                    <div class="movie_info"><a href="/movie-studios/A24 /" title="A24 movie">A24</a></div>
                  </div>
                  <div class="table_row" style="clear:both;">
                    <div class="movie_label">Running Time</div>
                    <div class="movie_info">95 minutes</div>
                  </div>
                  <div class="table_row" style="clear:both;">
                    <div class="movie_label">MPAA Rating</div>
                    <div class="movie_info">Rated R for violence, bloody images, drug use, sexual references and pervasive language</div>
                  </div>
                </div>
                <div style="clear:both"></div>
                
                <div id="moviesummary">
									<p><p>When a group of rich 20-somethings plan a hurricane party at a remote family mansion, a party game goes awry in this fresh and funny look at backstabbing, fake friends, and one party gone very, very wrong.</p>...
            			<strong><a href="/movie-synopsis/bodies-bodies-bodies.html">Full synopsis &raquo;</a></strong></p>
                </div>
                <h2>MOVIE REVIEW</h2>
                <div>
									                  	This movie review is currently away from the desk. Please come again.
                              		</div>
                
       					
              </div>
              <div id="preview_altnav">
                <div id="ratethemovie">
        <div class="ratingdisplay">
                      <span class="ratingletter" style="color:#5F5F5F">NA</span>
                    <br><span class="ratingdescription">FilmJabber</span>
        </div>
        <div class="ratingdisplay">
          						<span class="ratingletter" style="color:#5F5F5F">NA</span>
					          <br><span class="ratingdescription">Users</span>
        </div>
        <div style="clear:both"></div>
        <div class="yourrating">YOUR RATING</div>
        <div>
        <div id="rating_a" class="ratingoption " 
        onclick="redirectToLogin('bodies-bodies-bodies');">A</div>
         
        <div id="rating_b" class="ratingoption  " 
        onclick="redirectToLogin('bodies-bodies-bodies');">B</div> 
        
        <div id="rating_c" class="ratingoption " 
        onclick="redirectToLogin('bodies-bodies-bodies');">C</div> 
        
        <div id="rating_d" class="ratingoption " 
        onclick="redirectToLogin('bodies-bodies-bodies');">D</div>
         
        <div id="rating_f" class="ratingoption " 
        onclick="redirectToLogin('bodies-bodies-bodies');">F</div></div>
        <div style="clear:both"></div>
      </div>                <div id="sidenav">
  <a href="/movie-preview/bodies-bodies-bodies.html" class="sidebar_link">Movie Overview</a>
  <a href="/movie-synopsis/bodies-bodies-bodies.html" class="sidebar_link">Movie Synopsis</a>
      <div class="sidebar_link disabled_link">Movie Review</div>
        <a href="/movie-trailers/bodies-bodies-bodies.html" class="sidebar_link">Movie Trailers</a>
  </div>              </div>
              <div id="content" style="padding-top:0px">
								
<div class="clearDiv"></div>

<div class="fb-comments" data-href="https://www.filmjabber.com/movie-preview/bodies-bodies-bodies.html" data-width="" data-numposts="10"></div>






              </div>
										
      	
      </div>
      
		</article>		 
		<div id="rightcolumn">
  <div id="social_media_right">
    <a href="http://www.facebook.com/filmjabber" target="_blank"><img src="/images/button-facebook.gif"></a>
    <a href="http://twitter.com/filmjabber" target="_blank"><img src="/images/button-twitter.gif"></a>
    <div style="clear:both"></div>
  </div>
  <div id="ad_square"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-9300182742636543"
     data-ad-slot="1340445128"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
  
        
  <div id="new_content">
    <div id="new_content_title">MOVIE FEATURES</div>    
    	
            
          <div class="new_content_block">
            <a href="https://www.filmjabber.com/movie-reviews/black-phone.html"><img src="https://www.filmjabber.com/movie-images/black-phone-6868.jpg" alt="'The Black Phone' is a Killer Watch"></a>
            <a href="https://www.filmjabber.com/movie-reviews/black-phone.html" class="new_content_text_link">'The Black Phone' is a Killer Watch</a>
          </div>
      
            
          <div class="new_content_block">
            <a href="https://www.filmjabber.com/movie-trailers/smile.html"><img src="https://www.filmjabber.com/movie-images/smile-7021.jpg" alt="The 'Smile' Trailer Will Make You Scream"></a>
            <a href="https://www.filmjabber.com/movie-trailers/smile.html" class="new_content_text_link">The 'Smile' Trailer Will Make You Scream</a>
          </div>
      
            
          <div class="new_content_block">
            <a href="https://www.filmjabber.com/movie-trailers/barbarian.html"><img src="https://www.filmjabber.com/movie-images/barbarian-7022.jpg" alt="Watch the New 'Barbarian' Trailer"></a>
            <a href="https://www.filmjabber.com/movie-trailers/barbarian.html" class="new_content_text_link">Watch the New 'Barbarian' Trailer</a>
          </div>
      
            
          <div class="new_content_block">
            <a href="https://www.filmjabber.com/movie-reviews/watcher.html"><img src="https://www.filmjabber.com/movie-images/watcher-6916.jpg" alt="'Watcher' is an Excellent Stalker Flick"></a>
            <a href="https://www.filmjabber.com/movie-reviews/watcher.html" class="new_content_text_link">'Watcher' is an Excellent Stalker Flick</a>
          </div>
      
            <div style="clear:both"></div>  
  </div>
  </div>		
    <footer>
  <div style="clear:both"></div>
  <div id="footer">
    <a href='/' title='Movies'>Home</a> |
    <a href='/movies-in-theaters/' title='Movies'>Movies</a> |
    <a href='/movie-reviews/' title='Movies'>Movie Reviews</a> |
    <a href='/movie-trailers/' title='Movies'>Trailers</a> |
    <a href='/new-dvd-releases/' title='Movies'>DVD</a> |
    <a href='/movie-blog/' title='Movie blog'>Blog</a> |
    <a href='/movie-contests/' title='Movies'>Contests</a> |
    <a href='/about/' title='' rel="nofollow">About Us</a> |
    <a href='/about/' title='' rel="nofollow">Help</a> |
    <a href='/contact/' title='' rel="nofollow">Contact Us</a>&nbsp;&nbsp;&nbsp;<a href="/rss-movie-feeds/" title="Movie RSS feeds"><img src="/images/rss.gif" width="36" height="14" border="0" alt="Movie RSS feeds"></a><br />
    Movie reviews &copy; 2003-2022 <a href='http://www.eriksamdahl.com' title='Suspense fiction author' target='_blank'>Erik Samdahl</a>. All other content &copy; of its respected owner. Read our <a href="/privacy/" rel="nofollow">privacy policy</a>.<br />FilmJabber is a client of this <a href="http://www.garthobrien.com/" target="_blank">SEO Consultant</a>.
  </div>
</footer>
</div><!--end wrapper-->

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-aaAD5bLbPREZo"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-aaAD5bLbPREZo.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->	
<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
    <script src="/site_includes/dropdown.js"></script>																																		
	</body>
</html>

