<!doctype html>
<html lang="en">

	<head>
		<meta charset="utf-8"/>
		<title>Braveheart - Movie Details, Film Cast, Genre & Rating</title>
		<meta NAME="description" CONTENT="Everything you need to know the movie Braveheart, including the movie details, film rating, release date, director and cast.">
    <meta property="og:title" content="Braveheart"/>
    <meta property="og:type" content="movie"/>
    <meta property="og:site_name" content="FilmJabber.com"/>
    <meta property="fb:admins" content="724366512"/>
    <meta name="twitter:card"       content="summary_large_image" />
  <meta name="twitter:image:alt"  content="Braveheart" />
  <meta name="twitter:site"       content="@filmjabber" />
    
    <meta property="og:url" content="https://www.filmjabber.com/movie-preview/braveheart.html?utm_source=feedburner&utm_medium=feed&utm_campaign=Feed%3A+Movie-sourcecomMovieUpdates+%28Film+Database+Updates+-+FilmJabber%29"/>
    <meta property="og:image" content="/movie-images/braveheart-205.jpg"/> 
    <meta property="og:image:width" content="1200"/>
<meta property="og:image:height" content="490"/>
    <link rel="alternate" type="application/rss+xml" href="http://feeds.filmjabber.com/Movie-sourcecomTheatricalReviews-Last20" title="Theatrical Movie Reviews" />
    <link rel="image_src" href="/movie-images/braveheart-205.jpg" />
		<!--[if lt IE 9]>
			<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
		<![endif]-->
    <link href='//fonts.googleapis.com/css?family=Open+Sans' rel='stylesheet' type='text/css'>
		<link rel="stylesheet" media="all" href="/main_styles.css"/>
		<meta name="viewport" content="width=device-width; initial-scale=1"/>
		<!-- Add "maximum-scale=1" to fix the weird iOS auto-zoom bug on orientation changes. -->
		<script src="//ajax.googleapis.com/ajax/libs/jquery/1.4.3/jquery.min.js"></script>
    <script language="JavaScript" src="/js_files/rating.js"></script>
	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-253755-4', 'auto');
  ga('send', 'pageview');

</script></head>

	<body>
  	<header>
  <nav id='cssmenu'>
    <div class="logo"><a href="/"><img src="/images/header-logo.gif" alt="FilmJabber"></a></div>
    <div id="head-mobile"></div>
    <div class="button"></div>
    <ul>
      <li><a href='/movies-in-theaters/'>MOVIES</a>
      		<ul>
              <li><a href='/movies-in-theaters/'>Movies in Theaters</a></li>
              <li><a href='/coming-soon/'>Coming Soon</a></li>
              <li><a href='/movie-release-dates/'>Movie Release Dates</a></li>
              <li><a href='/movie-posters/'>Movie Posters</a></li>
              <li><a href='/movie-pictures-stills/'>Movie Photos</a></li>
      		  <li><a href='/oscars/2017/'>Oscar Nominees</a></li>
              <li><a href='/movie-list/'>Browse by...</a>
                 <ul>
                      <li><a href='/film-genre/'>Film Genre</a></li>
                      <li><a href='/movie-list/'>Movie Title</a></li>
                      <li><a href='/movie-studios/'>Movie Studio</a></li>
                      <li><a href='/movie-database/'>Latest Updates</a></li>
                 </ul>
              </li>
            </ul>
      </li>
      <li><a href='/movie-reviews/'>REVIEWS</a>
      		<ul>
              <li><a href='/movie-reviews/'>Theatrical Reviews</a></li>
              <li><a href='/dvd-reviews/'>DVD Reviews</a></li>
              <li><a href='/movie-ratings/'>Best and Worst</a></li>
              <li><a href='/best-movies-2018/'>Best Movies by Year</a></li>
              <li><a href='/movie-blog/top-10-movie-lists/'>Top 10 Movies List</a></li>
            </ul>
      </li>
      <li><a href='/movie-trailers/'>TRAILERS</a></li>
      <li><a href='/new-dvd-releases/'>DVD</a>
      		<ul>
              <li><a href='/new-dvd-releases/'>Now Available on DVD</a></li>
              <li><a href='/dvd-release-dates/'>Upcoming DVD Releases</a></li>
              <li><a href='/dvd-reviews/'>DVD Reviews</a></li>
            </ul>
      </li>
      <li><a href='/movie-blog/'>BLOG</a></li>
      <li><a href='/movie-contests/'>CONTESTS</a></li>
      
      <li class="searchtab"><script>
  (function() {
    var cx = '004584227364352625738:u0ygylwukrm';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:searchbox-only></gcse:searchbox-only></li>
    </ul>
  </nav>
</header>
<div id="leaderboard_ad">
  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-9300182742636543"
     data-ad-slot="6237408957"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>  </div>
<div id="wrapper">        <div id="preview_leftcolumn">
      <div id="movieposter"><img src="https://www.filmjabber.com/movie-poster-thumbs/braveheart-movie-poster-205.jpg" name="moviePoster" alt="Braveheart movie poster" /></div>      <div id="ratethemovie">
        <div class="ratingdisplay">
                      <span class="ratingletter">A</span>
                    <br><span class="ratingdescription">FilmJabber</span>
        </div>
        <div class="ratingdisplay">
          							<span class="ratingletter">A</span>
					          <br><span class="ratingdescription">Users</span>
        </div>
        <div style="clear:both"></div>
        <div class="yourrating">YOUR RATING</div>
        <div>
        <div id="rating_a" class="ratingoption " 
        onclick="redirectToLogin('braveheart');">A</div>
         
        <div id="rating_b" class="ratingoption  " 
        onclick="redirectToLogin('braveheart');">B</div> 
        
        <div id="rating_c" class="ratingoption " 
        onclick="redirectToLogin('braveheart');">C</div> 
        
        <div id="rating_d" class="ratingoption " 
        onclick="redirectToLogin('braveheart');">D</div>
         
        <div id="rating_f" class="ratingoption " 
        onclick="redirectToLogin('braveheart');">F</div></div>
        <div style="clear:both"></div>
      </div>      <div id="sidenav">
  <a href="/movie-preview/braveheart.html" class="sidebar_link">Movie Overview</a>
  <a href="/movie-synopsis/braveheart.html" class="sidebar_link">Movie Synopsis</a>
      <a href="/movie-reviews/braveheart.html" class="sidebar_link">Movie Review</a>
        <div class="sidebar_link disabled_link">Movie Trailers</div>        
         <div class="sidebar_link disabled_link">Movie Photos</div>       
    <a href="/movie-forum/braveheart.html" class="sidebar_link">Comments</a>
</div>      <div id="skyscraper"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:600px"
     data-ad-client="ca-pub-9300182742636543"
     data-ad-slot="0969808758"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
    </div>
		<article>
      <div id="maincolumn">
      
                    <div id="movieimagefeature"><img src="https://www.filmjabber.com/movie-images/braveheart-205.jpg" alt="Braveheart" /></div>              <div id="content">
                <div id="movieposter_alternative"><img src="https://www.filmjabber.com/movie-poster-thumbs/braveheart-movie-poster-205.jpg" name="moviePoster" alt="Braveheart movie poster" /></div>                <div id="movie_title_info">
                  <h1>Braveheart (1995)<span id='hide'> - Movie Details</span></h1>
                  <div>
  <iframe src="http://www.facebook.com/plugins/like.php?href=http://www.filmjabber.com/movie-preview/braveheart.html?utm_source=feedburner&utm_medium=feed&utm_campaign=Feed%3A+Movie-sourcecomMovieUpdates+%28Film+Database+Updates+-+FilmJabber%29&amp;layout=button_count&amp;show_faces=false&amp;width=90&amp;action=like&amp;colorscheme=light" scrolling="no" frameborder="0" allowTransparency="true" style="border:none; overflow:hidden; width:90px; height:25px;margin-top:3px;"></iframe>
  <!-- AddThis Button BEGIN -->
  <div class="addthis_inline_share_toolbox"></div>
  <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=filmjabber"></script> 
  <!-- AddThis Button END -->
</div>                  <a href="/romantic-movies/" title="Romance movies" class="genre_link">Romance</a> <a href="/war-movies/" title="War movies" class="genre_link">War</a> <a href="/dramas/" title="Drama movies" class="genre_link">Drama</a> <a href="/action-movies/" title="Action movies" class="genre_link">Action</a>                   <div class="mpaa"><img src="/images/mpaa-r.gif"></div>
                  <div id="runningtime">177 min.</div>
                  <div style="clear:both"></div>
                </div>
                
                <div id="moviedetails">
                  <div class="table_row" style="clear:both">
                    <div class="movie_label">Release Date</div>
                    <div class="movie_info">May 24, 1995 </div>
                  </div>
									                    <div class="table_row" style="clear:both">
                      <div class="movie_label">DVD Release Date</div>
                      <div class="movie_info">May 15, 2018 (<a target="_blank" href="http://www.amazon.com/exec/obidos/external-search?tag=moviesourceco-20&keyword=Braveheart&mode=blended" rel="nofollow"><strong>Buy on Amazon</strong></a>)</div>
                    </div>
                                    <div class="table_row" style="clear:both">
                    <div class="movie_label">Director</div>
                    <div class="movie_info"><a href="/actor/Mel+Gibson/">Mel Gibson</a></div>
                  </div>
                  <div class="table_row" style="clear:both;">
                    <div class="movie_label">Writer</div>
                    <div class="movie_info"><a href="/actor/Randall+Wallace/">Randall Wallace</a></div>
                  </div>
                  <div class="table_row" style="clear:both;">
                    <div class="movie_label">Cast</div>
                    <div class="movie_info"><a href="/actor/Sandy+Nelson/">Sandy Nelson</a>, <a href="/actor/Sean+Lawlor/">Sean Lawlor</a>, <a href="/actor/James+Robinson/">James Robinson</a>, <a href="/actor/Ian+Bannen/">Ian Bannen</a>, <a href="/actor/David+O'Hara/">David O'Hara</a>, <a href="/actor/Brendan+Gleeson/">Brendan Gleeson</a>, <a href="/actor/Angus+MacFadyen/">Angus MacFadyen</a>, <a href="/actor/Catherine+McCormack/">Catherine McCormack</a>, <a href="/actor/Patrick+McGoohan/">Patrick McGoohan</a>, <a href="/actor/Sophie+Marceau/">Sophie Marceau</a>, <a href="/actor/Mel+Gibson/">Mel Gibson</a></div>
                  </div>
                  <div class="table_row" style="clear:both;">
                    <div class="movie_label">Studio</div>
                    <div class="movie_info"><a href="/movie-studios/Paramount-Pictures /" title="Paramount Pictures movie">Paramount Pictures</a></div>
                  </div>
                  <div class="table_row" style="clear:both;">
                    <div class="movie_label">Running Time</div>
                    <div class="movie_info">177 minutes</div>
                  </div>
                  <div class="table_row" style="clear:both;">
                    <div class="movie_label">MPAA Rating</div>
                    <div class="movie_info">Rated R for brutal, medieval warfare, nudity</div>
                  </div>
                </div>
                <div style="clear:both"></div>
                
                <div id="moviesummary">
									<p>In the 13th Century, a commoner by the name of William Wallace leads a revolt against England and its tyrannical king Longshanks after his wife is cruelly murdered. What starts out as revenge turns into a fight for freedom....
            			<strong><a href="/movie-synopsis/braveheart.html">Full synopsis &raquo;</a></strong></p>
                </div>
                <h2><a href="/movie-reviews/braveheart.html">MOVIE REVIEW</a></h2>
                <div>
																			In case you want to feel old, <strong>Braveheart</strong> is almost 25 years old, and it's making its way to 4K UHD for the first time, meaning you can see all the blood splatter and mayhem in super high definition (along with all the moments the characters hit redshirts with the handle-end of their axes, oops). The movie still looks fantastic.
                  <strong><a href="/movie-reviews/braveheart.html">Full movie review &raquo;</a></strong>
                              		</div>
                       					
              </div>
              <div id="preview_altnav">
                <div id="ratethemovie">
        <div class="ratingdisplay">
                      <span class="ratingletter">A</span>
                    <br><span class="ratingdescription">FilmJabber</span>
        </div>
        <div class="ratingdisplay">
          							<span class="ratingletter">A</span>
					          <br><span class="ratingdescription">Users</span>
        </div>
        <div style="clear:both"></div>
        <div class="yourrating">YOUR RATING</div>
        <div>
        <div id="rating_a" class="ratingoption " 
        onclick="redirectToLogin('braveheart');">A</div>
         
        <div id="rating_b" class="ratingoption  " 
        onclick="redirectToLogin('braveheart');">B</div> 
        
        <div id="rating_c" class="ratingoption " 
        onclick="redirectToLogin('braveheart');">C</div> 
        
        <div id="rating_d" class="ratingoption " 
        onclick="redirectToLogin('braveheart');">D</div>
         
        <div id="rating_f" class="ratingoption " 
        onclick="redirectToLogin('braveheart');">F</div></div>
        <div style="clear:both"></div>
      </div>                <div id="sidenav">
  <a href="/movie-preview/braveheart.html" class="sidebar_link">Movie Overview</a>
  <a href="/movie-synopsis/braveheart.html" class="sidebar_link">Movie Synopsis</a>
      <a href="/movie-reviews/braveheart.html" class="sidebar_link">Movie Review</a>
        <div class="sidebar_link disabled_link">Movie Trailers</div>        
         <div class="sidebar_link disabled_link">Movie Photos</div>       
    <a href="/movie-forum/braveheart.html" class="sidebar_link">Comments</a>
</div>              </div>
              <div id="content" style="padding-top:0px">
								<!--<div id="zergnet_preview">
  <h2>AROUND THE WEB</h2>
  <style type="text/css">
     .zerglayoutcl { width:100% !important;}
     .zergentity { width:23% !important; margin-left:1%!important;margin-right:1% !important; }
     .zergentity img{ display:block!important;max-width:100% !important; height:auto !important; width:auto !important; }
 </style>

  <div id="zergnet-widget-11153" style="text-align:center;">
    <a href="http://www.zergnet.com/?w=11153" target="_blank"><b>ZergNet</b></a>
  </div>
  <script language="javascript" type="text/javascript">
    (function() {
      var zergnet = document.createElement('script'); 
      zergnet.type = 'text/javascript'; zergnet.async = true;
      zergnet.src = 'http://www.zergnet.com/zerg.js?id=11153';
      var znscr = document.getElementsByTagName('script')[0]; 
      znscr.parentNode.insertBefore(zergnet, znscr);
    })();
  </script>
</div>-->
<div class="clearDiv"></div>

<div id="disqus_thread"></div>
<script>

/**
*  RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
*  LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables*/

var disqus_config = function () {
this.page.url = 'https://www.filmjabber.com/movie-preview/braveheart.html';  // Replace PAGE_URL with your page's canonical URL variable
this.page.identifier = 'braveheart'; // Replace PAGE_IDENTIFIER with your page's unique identifier variable
};

(function() { // DON'T EDIT BELOW THIS LINE
var d = document, s = d.createElement('script');
s.src = 'https://filmjabber-com.disqus.com/embed.js';
s.setAttribute('data-timestamp', +new Date());
(d.head || d.body).appendChild(s);
})();
</script>
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
                            







              </div>
										
      	
      </div>
      
		</article>		 
		<div id="rightcolumn">
  <div id="social_media_right">
    <a href="http://www.facebook.com/filmjabber" target="_blank"><img src="/images/button-facebook.gif"></a>
    <a href="http://twitter.com/filmjabber" target="_blank"><img src="/images/button-twitter.gif"></a>
    <div style="clear:both"></div>
  </div>
  <div id="ad_square"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-9300182742636543"
     data-ad-slot="1340445128"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
  
        
  <div id="new_content">
    <div id="new_content_title">MOVIE FEATURES</div>    
    	
            
          <div class="new_content_block">
            <a href="https://www.filmjabber.com/movie-reviews/tully.html"><img src="https://www.filmjabber.com/movie-images/tully-6095.jpg" alt="'Tully' is Funny, but Not What you Think"></a>
            <a href="https://www.filmjabber.com/movie-reviews/tully.html" class="new_content_text_link">'Tully' is Funny, but Not What you Think</a>
          </div>
      
            
          <div class="new_content_block">
            <a href="https://www.filmjabber.com/movie-reviews/avengers-infinity-war-part-i.html"><img src="https://www.filmjabber.com/movie-images/avengers-infinity-war-part-i-5249.jpg" alt="Review: 'Avengers: Infinity War'"></a>
            <a href="https://www.filmjabber.com/movie-reviews/avengers-infinity-war-part-i.html" class="new_content_text_link">Review: 'Avengers: Infinity War'</a>
          </div>
      
            
          <div class="new_content_block">
            <a href="https://www.filmjabber.com/movie-reviews/super-troopers-2.html"><img src="https://www.filmjabber.com/movie-images/super-troopers-2-5980.jpg" alt="Wait, is 'Super Troopers 2' Actually Good?"></a>
            <a href="https://www.filmjabber.com/movie-reviews/super-troopers-2.html" class="new_content_text_link">Wait, is 'Super Troopers 2' Actually Good?</a>
          </div>
      
            
          <div class="new_content_block">
            <a href="https://www.filmjabber.com/movie-reviews/the-post.html"><img src="https://www.filmjabber.com/movie-images/the-post-6002.jpg" alt="Review: 'The Post' is Must-See Spielberg"></a>
            <a href="https://www.filmjabber.com/movie-reviews/the-post.html" class="new_content_text_link">Review: 'The Post' is Must-See Spielberg</a>
          </div>
      
            <div style="clear:both"></div>  
  </div>
  </div>		
    <footer>
  <div style="clear:both"></div>
  <div id="footer">
    <a href='/' title='Movies'>Home</a> |
    <a href='/movies-in-theaters/' title='Movies'>Movies</a> |
    <a href='/movie-reviews/' title='Movies'>Movie Reviews</a> |
    <a href='/movie-trailers/' title='Movies'>Trailers</a> |
    <a href='/new-dvd-releases/' title='Movies'>DVD</a> |
    <a href='/movie-blog/' title='Movie blog'>Blog</a> |
    <a href='/movie-contests/' title='Movies'>Contests</a> |
    <a href='/about/' title='' rel="nofollow">About Us</a> |
    <a href='/about/' title='' rel="nofollow">Help</a> |
    <a href='/contact/' title='' rel="nofollow">Contact Us</a>&nbsp;&nbsp;&nbsp;<a href="/rss-movie-feeds/" title="Movie RSS feeds"><img src="/images/rss.gif" width="36" height="14" border="0" alt="Movie RSS feeds"></a><br />
    Movie reviews &copy; 2003-2018 <a href='http://www.eriksamdahl.com' title='Suspense fiction author' target='_blank'>Erik Samdahl</a>. All other content &copy; of its respected owner. Read our <a href="/privacy/" rel="nofollow">privacy policy</a>.<br />FilmJabber is a client of this <a href="http://www.garthobrien.com/" target="_blank">SEO Consultant</a>.
  </div>
</footer>
</div><!--end wrapper-->

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-aaAD5bLbPREZo"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-aaAD5bLbPREZo.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->	
<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
    <script src="/site_includes/dropdown.js"></script>																																		
	</body>
</html>

