<!doctype html>
<html lang="en">

	<head>
		<meta charset="utf-8"/>
		<title>Science Fair - Movie Details, Film Cast, Genre & Rating</title>
		<meta NAME="description" CONTENT="Everything you need to know the movie Science Fair, including the movie details, film rating, release date, director and cast.">
    <meta property="og:title" content="Science Fair"/>
    <meta property="og:type" content="movie"/>
    <meta property="og:site_name" content="FilmJabber.com"/>
    <meta property="fb:admins" content="724366512"/>
    <meta name="twitter:card"       content="summary_large_image" />
  <meta name="twitter:image:alt"  content="Science Fair" />
  <meta name="twitter:site"       content="@filmjabber" />
    
    <meta property="og:url" content="https://www.filmjabber.com/movie-preview/science-fair.html?utm_source=feedburner&utm_medium=feed&utm_campaign=Feed%3A+Movie-sourcecomMovieUpdates+%28Film+Database+Updates+-+FilmJabber%29"/>
    <meta property="og:image" content="/posters/6273-movie-poster.jpg"/> 
    <meta property="og:image:width" content="200"/>
<meta property="og:image:height" content="296"/>
    <link rel="alternate" type="application/rss+xml" href="http://feeds.filmjabber.com/Movie-sourcecomTheatricalReviews-Last20" title="Theatrical Movie Reviews" />
    <link rel="image_src" href="/posters/6273-movie-poster.jpg" />
		<!--[if lt IE 9]>
			<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
		<![endif]-->
    <link href='//fonts.googleapis.com/css?family=Open+Sans' rel='stylesheet' type='text/css'>
		<link rel="stylesheet" media="all" href="/main_styles.css"/>
		<meta name="viewport" content="width=device-width; initial-scale=1"/>
		<!-- Add "maximum-scale=1" to fix the weird iOS auto-zoom bug on orientation changes. -->
		<script src="//ajax.googleapis.com/ajax/libs/jquery/1.4.3/jquery.min.js"></script>
    <script language="JavaScript" src="/js_files/rating.js"></script>
	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-253755-4', 'auto');
  ga('send', 'pageview');

</script></head>

	<body>
  	<header>
  <nav id='cssmenu'>
    <div class="logo"><a href="/"><img src="/images/header-logo.gif" alt="FilmJabber"></a></div>
    <div id="head-mobile"></div>
    <div class="button"></div>
    <ul>
      <li><a href='/movies-in-theaters/'>MOVIES</a>
      		<ul>
              <li><a href='/movies-in-theaters/'>Movies in Theaters</a></li>
              <li><a href='/coming-soon/'>Coming Soon</a></li>
              <li><a href='/movie-release-dates/'>Movie Release Dates</a></li>
              <li><a href='/movie-posters/'>Movie Posters</a></li>
              <li><a href='/movie-pictures-stills/'>Movie Photos</a></li>
      		  <li><a href='/oscars/2017/'>Oscar Nominees</a></li>
              <li><a href='/movie-list/'>Browse by...</a>
                 <ul>
                      <li><a href='/film-genre/'>Film Genre</a></li>
                      <li><a href='/movie-list/'>Movie Title</a></li>
                      <li><a href='/movie-studios/'>Movie Studio</a></li>
                      <li><a href='/movie-database/'>Latest Updates</a></li>
                 </ul>
              </li>
            </ul>
      </li>
      <li><a href='/movie-reviews/'>REVIEWS</a>
      		<ul>
              <li><a href='/movie-reviews/'>Theatrical Reviews</a></li>
              <li><a href='/dvd-reviews/'>DVD Reviews</a></li>
              <li><a href='/movie-ratings/'>Best and Worst</a></li>
              <li><a href='/best-movies-2018/'>Best Movies by Year</a></li>
              <li><a href='/movie-blog/top-10-movie-lists/'>Top 10 Movies List</a></li>
            </ul>
      </li>
      <li><a href='/movie-trailers/'>TRAILERS</a></li>
      <li><a href='/new-dvd-releases/'>DVD</a>
      		<ul>
              <li><a href='/new-dvd-releases/'>Now Available on DVD</a></li>
              <li><a href='/dvd-release-dates/'>Upcoming DVD Releases</a></li>
              <li><a href='/dvd-reviews/'>DVD Reviews</a></li>
            </ul>
      </li>
      <li><a href='/movie-blog/'>BLOG</a></li>
      <li><a href='/movie-contests/'>CONTESTS</a></li>
      
      <li class="searchtab"><script>
  (function() {
    var cx = '004584227364352625738:u0ygylwukrm';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:searchbox-only></gcse:searchbox-only></li>
    </ul>
  </nav>
</header>
<div id="leaderboard_ad">
  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-9300182742636543"
     data-ad-slot="6237408957"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>  </div>
<div id="wrapper">        <div id="preview_leftcolumn">
      <div id="movieposter"><img src="https://www.filmjabber.com/movie-poster-thumbs/science-fair-movie-poster-6273.jpg" name="moviePoster" alt="Science Fair movie poster" /></div>      <div id="ratethemovie">
        <div class="ratingdisplay">
                      <span class="ratingletter" style="color:#5F5F5F">NA</span>
                    <br><span class="ratingdescription">FilmJabber</span>
        </div>
        <div class="ratingdisplay">
          						<span class="ratingletter" style="color:#5F5F5F">NA</span>
					          <br><span class="ratingdescription">Users</span>
        </div>
        <div style="clear:both"></div>
        <div class="yourrating">YOUR RATING</div>
        <div>
        <div id="rating_a" class="ratingoption " 
        onclick="redirectToLogin('science-fair');">A</div>
         
        <div id="rating_b" class="ratingoption  " 
        onclick="redirectToLogin('science-fair');">B</div> 
        
        <div id="rating_c" class="ratingoption " 
        onclick="redirectToLogin('science-fair');">C</div> 
        
        <div id="rating_d" class="ratingoption " 
        onclick="redirectToLogin('science-fair');">D</div>
         
        <div id="rating_f" class="ratingoption " 
        onclick="redirectToLogin('science-fair');">F</div></div>
        <div style="clear:both"></div>
      </div>      <div id="sidenav">
  <a href="/movie-preview/science-fair.html" class="sidebar_link">Movie Overview</a>
  <a href="/movie-synopsis/science-fair.html" class="sidebar_link">Movie Synopsis</a>
      <div class="sidebar_link disabled_link">Movie Review</div>
        <a href="/movie-trailers/science-fair.html" class="sidebar_link">Movie Trailers</a>
        <a href="/movie-photos/science-fair.html" class="sidebar_link">Movie Photos</a>
    <a href="/movie-forum/science-fair.html" class="sidebar_link">Comments</a>
</div>      <div id="skyscraper"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:600px"
     data-ad-client="ca-pub-9300182742636543"
     data-ad-slot="0969808758"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
    </div>
		<article>
      <div id="maincolumn">
      
                                  <div id="content">
                <div id="movieposter_alternative"><img src="https://www.filmjabber.com/movie-poster-thumbs/science-fair-movie-poster-6273.jpg" name="moviePoster" alt="Science Fair movie poster" /></div>                <div id="movie_title_info">
                  <h1>Science Fair (2018)<span id='hide'> - Movie Details</span></h1>
                  <div>
  <iframe src="http://www.facebook.com/plugins/like.php?href=http://www.filmjabber.com/movie-preview/science-fair.html?utm_source=feedburner&utm_medium=feed&utm_campaign=Feed%3A+Movie-sourcecomMovieUpdates+%28Film+Database+Updates+-+FilmJabber%29&amp;layout=button_count&amp;show_faces=false&amp;width=90&amp;action=like&amp;colorscheme=light" scrolling="no" frameborder="0" allowTransparency="true" style="border:none; overflow:hidden; width:90px; height:25px;margin-top:3px;"></iframe>
  <!-- AddThis Button BEGIN -->
  <div class="addthis_inline_share_toolbox"></div>
  <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=filmjabber"></script> 
  <!-- AddThis Button END -->
</div>                  <a href="/documentaries/" title="Documentary movies" class="genre_link">Documentary</a>                   <div class="mpaa"><img src="/images/mpaa-pg.gif"></div>
                  <div id="runningtime">90 min.</div>
                  <div style="clear:both"></div>
                </div>
                
                <div id="moviedetails">
                  <div class="table_row" style="clear:both">
                    <div class="movie_label">Release Date</div>
                    <div class="movie_info">September 28, 2018 (Limited)</div>
                  </div>
									                  <div class="table_row" style="clear:both">
                    <div class="movie_label">Director</div>
                    <div class="movie_info"><a href="/actor/Cristina+Costantini/">Cristina Costantini</a>, <a href="/actor/Darren+Foster/">Darren Foster</a></div>
                  </div>
                  <div class="table_row" style="clear:both;">
                    <div class="movie_label">Writer</div>
                    <div class="movie_info"><a href="/actor/Cristina+Costantini/">Cristina Costantini</a>, <a href="/actor/Darren+Foster/">Darren Foster</a></div>
                  </div>
                  <div class="table_row" style="clear:both;">
                    <div class="movie_label">Cast</div>
                    <div class="movie_info">NA</div>
                  </div>
                  <div class="table_row" style="clear:both;">
                    <div class="movie_label">Studio</div>
                    <div class="movie_info"><a href="/movie-studios/National-Geographic /" title="National Geographic movie">National Geographic</a></div>
                  </div>
                  <div class="table_row" style="clear:both;">
                    <div class="movie_label">Running Time</div>
                    <div class="movie_info">90 minutes</div>
                  </div>
                  <div class="table_row" style="clear:both;">
                    <div class="movie_label">MPAA Rating</div>
                    <div class="movie_info">Rated PG for some thematic elements and brief language</div>
                  </div>
                </div>
                <div style="clear:both"></div>
                
                <div id="moviesummary">
									<p>Hailed by critics as "immensely likeable," "brilliant and quirky" and an "ode to the teenage science geeks on who our future depends," and winner of the audience award at Sundance and SXSW, National Geographic Documentary Films' SCIENCE FAIR follows nine high school students from around the globe as they navigate rivalries, setbacks and, of course, hormones, on their journey to compete at The International Science and Engineering Fair. As 1,700 of the smartest, quirkiest teens...
            			<strong><a href="/movie-synopsis/science-fair.html">Full synopsis &raquo;</a></strong></p>
                </div>
                <h2>MOVIE REVIEW</h2>
                <div>
									                  	This movie review is currently away from the desk. Please come again.
                              		</div>
                                  <div id="screenshots">
                    <h2>MOVIE PHOTOS</h2>
                                        <a href="/movie-photos/1/science-fair.html" id="imageLink"><img src="/movie-stills/thumbs/science-fair-6273_1.jpg" border="0" /></a>
                                        <div class="clearDiv"></div>
                                      </div>
                       					
              </div>
              <div id="preview_altnav">
                <div id="ratethemovie">
        <div class="ratingdisplay">
                      <span class="ratingletter" style="color:#5F5F5F">NA</span>
                    <br><span class="ratingdescription">FilmJabber</span>
        </div>
        <div class="ratingdisplay">
          						<span class="ratingletter" style="color:#5F5F5F">NA</span>
					          <br><span class="ratingdescription">Users</span>
        </div>
        <div style="clear:both"></div>
        <div class="yourrating">YOUR RATING</div>
        <div>
        <div id="rating_a" class="ratingoption " 
        onclick="redirectToLogin('science-fair');">A</div>
         
        <div id="rating_b" class="ratingoption  " 
        onclick="redirectToLogin('science-fair');">B</div> 
        
        <div id="rating_c" class="ratingoption " 
        onclick="redirectToLogin('science-fair');">C</div> 
        
        <div id="rating_d" class="ratingoption " 
        onclick="redirectToLogin('science-fair');">D</div>
         
        <div id="rating_f" class="ratingoption " 
        onclick="redirectToLogin('science-fair');">F</div></div>
        <div style="clear:both"></div>
      </div>                <div id="sidenav">
  <a href="/movie-preview/science-fair.html" class="sidebar_link">Movie Overview</a>
  <a href="/movie-synopsis/science-fair.html" class="sidebar_link">Movie Synopsis</a>
      <div class="sidebar_link disabled_link">Movie Review</div>
        <a href="/movie-trailers/science-fair.html" class="sidebar_link">Movie Trailers</a>
        <a href="/movie-photos/science-fair.html" class="sidebar_link">Movie Photos</a>
    <a href="/movie-forum/science-fair.html" class="sidebar_link">Comments</a>
</div>              </div>
              <div id="content" style="padding-top:0px">
								<!--<div id="zergnet_preview">
  <h2>AROUND THE WEB</h2>
  <style type="text/css">
     .zerglayoutcl { width:100% !important;}
     .zergentity { width:23% !important; margin-left:1%!important;margin-right:1% !important; }
     .zergentity img{ display:block!important;max-width:100% !important; height:auto !important; width:auto !important; }
 </style>

  <div id="zergnet-widget-11153" style="text-align:center;">
    <a href="http://www.zergnet.com/?w=11153" target="_blank"><b>ZergNet</b></a>
  </div>
  <script language="javascript" type="text/javascript">
    (function() {
      var zergnet = document.createElement('script'); 
      zergnet.type = 'text/javascript'; zergnet.async = true;
      zergnet.src = 'http://www.zergnet.com/zerg.js?id=11153';
      var znscr = document.getElementsByTagName('script')[0]; 
      znscr.parentNode.insertBefore(zergnet, znscr);
    })();
  </script>
</div>-->
<div class="clearDiv"></div>

<div id="disqus_thread"></div>
<script>

/**
*  RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
*  LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables*/

var disqus_config = function () {
this.page.url = 'https://www.filmjabber.com/movie-preview/science-fair.html';  // Replace PAGE_URL with your page's canonical URL variable
this.page.identifier = 'science-fair'; // Replace PAGE_IDENTIFIER with your page's unique identifier variable
};

(function() { // DON'T EDIT BELOW THIS LINE
var d = document, s = d.createElement('script');
s.src = 'https://filmjabber-com.disqus.com/embed.js';
s.setAttribute('data-timestamp', +new Date());
(d.head || d.body).appendChild(s);
})();
</script>
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
                            







              </div>
										
      	
      </div>
      
		</article>		 
		<div id="rightcolumn">
  <div id="social_media_right">
    <a href="http://www.facebook.com/filmjabber" target="_blank"><img src="/images/button-facebook.gif"></a>
    <a href="http://twitter.com/filmjabber" target="_blank"><img src="/images/button-twitter.gif"></a>
    <div style="clear:both"></div>
  </div>
  <div id="ad_square"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-9300182742636543"
     data-ad-slot="1340445128"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
  
        
  <div id="new_content">
    <div id="new_content_title">MOVIE FEATURES</div>    
    	
            
          <div class="new_content_block">
            <a href="https://www.filmjabber.com/movie-trailers/the-predator.html"><img src="https://www.filmjabber.com/movie-images/the-predator-5705.jpg" alt="Watch the Red Band 'Predator' Trailer"></a>
            <a href="https://www.filmjabber.com/movie-trailers/the-predator.html" class="new_content_text_link">Watch the Red Band 'Predator' Trailer</a>
          </div>
      
            
          <div class="new_content_block">
            <a href="https://www.filmjabber.com/movie-reviews/searching.html"><img src="https://www.filmjabber.com/movie-images/searching-6143.jpg" alt="'Searching' is the Modern Thriller We Need"></a>
            <a href="https://www.filmjabber.com/movie-reviews/searching.html" class="new_content_text_link">'Searching' is the Modern Thriller We Need</a>
          </div>
      
            
          <div class="new_content_block">
            <a href="https://www.filmjabber.com/movie-trailers/first-man.html"><img src="https://www.filmjabber.com/movie-images/first-man-6082.jpg" alt="The 'First Man' Trailer Takes Its First Step"></a>
            <a href="https://www.filmjabber.com/movie-trailers/first-man.html" class="new_content_text_link">The 'First Man' Trailer Takes Its First Step</a>
          </div>
      
            
          <div class="new_content_block">
            <a href="https://www.filmjabber.com/movie-reviews/the-happytime-murders.html"><img src="https://www.filmjabber.com/movie-images/the-happytime-murders-6070.jpg" alt="Is 'The Happytime Murders' Any Good?"></a>
            <a href="https://www.filmjabber.com/movie-reviews/the-happytime-murders.html" class="new_content_text_link">Is 'The Happytime Murders' Any Good?</a>
          </div>
      
            <div style="clear:both"></div>  
  </div>
  </div>		
    <footer>
  <div style="clear:both"></div>
  <div id="footer">
    <a href='/' title='Movies'>Home</a> |
    <a href='/movies-in-theaters/' title='Movies'>Movies</a> |
    <a href='/movie-reviews/' title='Movies'>Movie Reviews</a> |
    <a href='/movie-trailers/' title='Movies'>Trailers</a> |
    <a href='/new-dvd-releases/' title='Movies'>DVD</a> |
    <a href='/movie-blog/' title='Movie blog'>Blog</a> |
    <a href='/movie-contests/' title='Movies'>Contests</a> |
    <a href='/about/' title='' rel="nofollow">About Us</a> |
    <a href='/about/' title='' rel="nofollow">Help</a> |
    <a href='/contact/' title='' rel="nofollow">Contact Us</a>&nbsp;&nbsp;&nbsp;<a href="/rss-movie-feeds/" title="Movie RSS feeds"><img src="/images/rss.gif" width="36" height="14" border="0" alt="Movie RSS feeds"></a><br />
    Movie reviews &copy; 2003-2018 <a href='http://www.eriksamdahl.com' title='Suspense fiction author' target='_blank'>Erik Samdahl</a>. All other content &copy; of its respected owner. Read our <a href="/privacy/" rel="nofollow">privacy policy</a>.<br />FilmJabber is a client of this <a href="http://www.garthobrien.com/" target="_blank">SEO Consultant</a>.
  </div>
</footer>
</div><!--end wrapper-->

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-aaAD5bLbPREZo"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-aaAD5bLbPREZo.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->	
<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
    <script src="/site_includes/dropdown.js"></script>																																		
	</body>
</html>

