<!doctype html>
<html lang="en">

	<head>
		<meta charset="utf-8"/>
		<title>The Guardians of the Galaxy Holiday Special Movie Details, Film Cast, Genre & Rating</title>
		<meta NAME="description" CONTENT="Everything you need to know the movie The Guardians of the Galaxy Holiday Special, including the movie details, film rating, release date, director and cast.">
    <meta property="og:title" content="The Guardians of the Galaxy Holiday Special"/>
    <meta property="og:type" content="movie"/>
    <meta property="og:site_name" content="FilmJabber.com"/>
    <meta property="fb:admins" content="724366512"/>
    <meta name="twitter:card"       content="summary_large_image" />
  <meta name="twitter:image:alt"  content="The Guardians of the Galaxy Holiday Special" />
  <meta name="twitter:site"       content="@filmjabber" />
  <meta name="twitter:creator" content="@filmjabber">
<meta name="twitter:title" content="The Guardians of the Galaxy Holiday Special">
<meta name="twitter:description" content="Everything you need to know the movie The Guardians of the Galaxy Holiday Special, including the movie details, film rating, release date, director and cast.">
<meta name="twitter:image" content="https://www.filmjabber.com/posters/6961-movie-poster.jpg">
    
    <meta property="og:url" content="https://www.filmjabber.com/movie-preview/the-guardians-of-the-galaxy-holiday-special.html"/>
    <meta property="og:image" content="https://www.filmjabber.com/posters/6961-movie-poster.jpg"/> 
    <meta property="og:image:width" content="200"/>
<meta property="og:image:height" content="296"/>
    <link rel="alternate" type="application/rss+xml" href="http://feeds.filmjabber.com/Movie-sourcecomTheatricalReviews-Last20" title="Theatrical Movie Reviews" />
    <link rel="image_src" href="/posters/6961-movie-poster.jpg" />
		<!--[if lt IE 9]>
			<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
		<![endif]-->
    <link href='//fonts.googleapis.com/css?family=Open+Sans' rel='stylesheet' type='text/css'>
		<link rel="stylesheet" media="all" href="/main_styles.css"/>
		<meta name="viewport" content="width=device-width; initial-scale=1"/>
		<!-- Add "maximum-scale=1" to fix the weird iOS auto-zoom bug on orientation changes. -->
		<script src="//ajax.googleapis.com/ajax/libs/jquery/1.4.3/jquery.min.js"></script>
    <script language="JavaScript" src="/js_files/rating.js"></script>
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-253755-4"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-253755-4');
</script>
</head>

	<body>
    <div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.3&appId=19224016612&autoLogAppEvents=1"></script>
  	<header>
  <nav id='cssmenu'>
    <div class="logo"><a href="/"><img src="/images/header-logo.gif" alt="FilmJabber"></a></div>
    <div id="head-mobile"></div>
    <div class="button"></div>
    <ul>
      <li><a href='/movies-in-theaters/'>MOVIES</a>
      		<ul>
              <li><a href='/movies-in-theaters/'>Movies in Theaters</a></li>
              <li><a href='/coming-soon/'>Coming Soon</a></li>
              <li><a href='/movie-release-dates/'>Movie Release Dates</a></li>
              <li><a href='/movie-posters/'>Movie Posters</a></li>
      		  <li><a href='/oscars/2019/'>Oscar Nominees</a></li>
              <li><a href='/movie-list/'>Browse by...</a>
                 <ul>
                      <li><a href='/film-genre/'>Film Genre</a></li>
                      <li><a href='/movie-list/'>Movie Title</a></li>
                      <li><a href='/movie-studios/'>Movie Studio</a></li>
                      <li><a href='/movie-database/'>Latest Updates</a></li>
                 </ul>
              </li>
            </ul>
      </li>
       <li><a href='/new-dvd-releases/'>DVD/STREAMING</a>
      		<ul>
              <li><a href='/digital-movie-release-dates/'>Digital Release Dates</a></li>
              <li><a href='/new-dvd-releases/'>Now Available on DVD</a></li>
              <li><a href='/dvd-release-dates/'>Upcoming DVD Releases</a></li>
              <li><a href='/dvd-reviews/'>DVD/Streaming Reviews</a></li>
            </ul>
      </li>
      <li><a href='/movie-reviews/'>REVIEWS</a>
      		<ul>
              <li><a href='/movie-reviews/'>Theatrical Reviews</a></li>
              <li><a href='/dvd-reviews/'>DVD/Streaming Reviews</a></li>
              <li><a href='/movie-ratings/'>Best and Worst</a></li>
              <li><a href='/best-movies-2022/'>Best Movies by Year</a></li>
              <li><a href='/movie-blog/top-10-movie-lists/'>Top 10 Movies List</a></li>
            </ul>
      </li>
      <li><a href='/movie-trailers/'>TRAILERS</a></li>
     
      <li><a href='/movie-blog/'>BLOG</a></li>
      <li><a href='/movie-contests/'>CONTESTS</a></li>
		<li><a href="/login/" rel="nofollow">LOGIN</a>
				
				<ul>
				  <li><a href="/join/">Join</a></li>
				</ul></li>
      
      <li class="searchtab"><script>
  (function() {
    var cx = '004584227364352625738:u0ygylwukrm';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:searchbox-only></gcse:searchbox-only></li>
    </ul>
  </nav>
</header>
<div id="leaderboard_ad">
  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-9300182742636543"
     data-ad-slot="6237408957"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>  </div>
<div id="wrapper">        <div id="preview_leftcolumn">
      <div id="movieposter"><img src="https://www.filmjabber.com/movie-poster-thumbs/the-guardians-of-the-galaxy-holiday-special-movie-poster-6961.jpg" name="moviePoster" alt="The Guardians of the Galaxy Holiday Special movie poster" /></div>      <div id="ratethemovie">
        <div class="ratingdisplay">
                      <span class="ratingletter" style="color:#5F5F5F">NA</span>
                    <br><span class="ratingdescription">FilmJabber</span>
        </div>
        <div class="ratingdisplay">
          						<span class="ratingletter" style="color:#5F5F5F">NA</span>
					          <br><span class="ratingdescription">Users</span>
        </div>
        <div style="clear:both"></div>
        <div class="yourrating">YOUR RATING</div>
        <div>
        <div id="rating_a" class="ratingoption " 
        onclick="redirectToLogin('the-guardians-of-the-galaxy-holiday-special');">A</div>
         
        <div id="rating_b" class="ratingoption  " 
        onclick="redirectToLogin('the-guardians-of-the-galaxy-holiday-special');">B</div> 
        
        <div id="rating_c" class="ratingoption " 
        onclick="redirectToLogin('the-guardians-of-the-galaxy-holiday-special');">C</div> 
        
        <div id="rating_d" class="ratingoption " 
        onclick="redirectToLogin('the-guardians-of-the-galaxy-holiday-special');">D</div>
         
        <div id="rating_f" class="ratingoption " 
        onclick="redirectToLogin('the-guardians-of-the-galaxy-holiday-special');">F</div></div>
        <div style="clear:both"></div>
      </div>      <div id="sidenav">
  <a href="/movie-preview/the-guardians-of-the-galaxy-holiday-special.html" class="sidebar_link">Movie Overview</a>
  <a href="/movie-synopsis/the-guardians-of-the-galaxy-holiday-special.html" class="sidebar_link">Movie Synopsis</a>
      <div class="sidebar_link disabled_link">Movie Review</div>
        <a href="/movie-trailers/the-guardians-of-the-galaxy-holiday-special.html" class="sidebar_link">Movie Trailers</a>
  </div>      <div id="skyscraper"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:600px"
     data-ad-client="ca-pub-9300182742636543"
     data-ad-slot="0969808758"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
    </div>
		<article>
      <div id="maincolumn">
      
                                  <div id="content">
                <div id="movieposter_alternative"><img src="https://www.filmjabber.com/movie-poster-thumbs/the-guardians-of-the-galaxy-holiday-special-movie-poster-6961.jpg" name="moviePoster" alt="The Guardians of the Galaxy Holiday Special movie poster" /></div>                <div id="movie_title_info">
                  <h1>The Guardians of the Galaxy Holiday Special (2022)</h1>
                                    <a href="/action-movies/" title="Action movies" class="genre_link">Action</a> <a href="/comedies/" title="Comedy movies" class="genre_link">Comedy</a> <a href="/comic-book-movies/" title="Comic Book movies" class="genre_link">Comic Book</a>                   <div class="mpaa"></div>
                  <div id="runningtime"></div>
                  <div style="clear:both"></div>
                </div>
                
                <div id="moviedetails">
														                 
                  <div class="table_row" style="clear:both">
                    <div class="movie_label">Director</div>
                    <div class="movie_info"><a href="/actor/James+Gunn/">James Gunn</a></div>
                  </div>
                  <div class="table_row" style="clear:both;">
                    <div class="movie_label">Writer</div>
                    <div class="movie_info"><a href="/actor/James+Gunn/">James Gunn</a></div>
                  </div>
                  <div class="table_row" style="clear:both;">
                    <div class="movie_label">Cast</div>
                    <div class="movie_info"><a href="/actor/Karen+Gillan/">Karen Gillan</a>, <a href="/actor/Chris+Pratt/">Chris Pratt</a>, <a href="/actor/Bradley+Cooper/">Bradley Cooper</a>, <a href="/actor/Pom+Klementieff/">Pom Klementieff</a>, <a href="/actor/Vin+Diesel/">Vin Diesel</a>, <a href="/actor/Dave+Bautista/">Dave Bautista</a>, <a href="/actor/Sean+Gunn/">Sean Gunn</a></div>
                  </div>
                  <div class="table_row" style="clear:both;">
                    <div class="movie_label">Studio</div>
                    <div class="movie_info"><a href="/movie-studios/Walt-Disney-Pictures /" title="Walt Disney Pictures movie">Walt Disney Pictures</a></div>
                  </div>
                  <div class="table_row" style="clear:both;">
                    <div class="movie_label">Running Time</div>
                    <div class="movie_info">Not available</div>
                  </div>
                  <div class="table_row" style="clear:both;">
                    <div class="movie_label">MPAA Rating</div>
                    <div class="movie_info">Not Rated</div>
                  </div>
                </div>
                <div style="clear:both"></div>
                
                <div id="moviesummary">
									<p><p>Star-Lord, Drax, Rocket, Mantis, and Groot engage in some spirited shenanigans in an all-new original special created for Disney+.</p>...
            			<strong><a href="/movie-synopsis/the-guardians-of-the-galaxy-holiday-special.html">Full synopsis &raquo;</a></strong></p>
                </div>
                <h2>MOVIE REVIEW</h2>
                <div>
									                  	This movie review is currently away from the desk. Please come again.
                              		</div>
                
       					
              </div>
              <div id="preview_altnav">
                <div id="ratethemovie">
        <div class="ratingdisplay">
                      <span class="ratingletter" style="color:#5F5F5F">NA</span>
                    <br><span class="ratingdescription">FilmJabber</span>
        </div>
        <div class="ratingdisplay">
          						<span class="ratingletter" style="color:#5F5F5F">NA</span>
					          <br><span class="ratingdescription">Users</span>
        </div>
        <div style="clear:both"></div>
        <div class="yourrating">YOUR RATING</div>
        <div>
        <div id="rating_a" class="ratingoption " 
        onclick="redirectToLogin('the-guardians-of-the-galaxy-holiday-special');">A</div>
         
        <div id="rating_b" class="ratingoption  " 
        onclick="redirectToLogin('the-guardians-of-the-galaxy-holiday-special');">B</div> 
        
        <div id="rating_c" class="ratingoption " 
        onclick="redirectToLogin('the-guardians-of-the-galaxy-holiday-special');">C</div> 
        
        <div id="rating_d" class="ratingoption " 
        onclick="redirectToLogin('the-guardians-of-the-galaxy-holiday-special');">D</div>
         
        <div id="rating_f" class="ratingoption " 
        onclick="redirectToLogin('the-guardians-of-the-galaxy-holiday-special');">F</div></div>
        <div style="clear:both"></div>
      </div>                <div id="sidenav">
  <a href="/movie-preview/the-guardians-of-the-galaxy-holiday-special.html" class="sidebar_link">Movie Overview</a>
  <a href="/movie-synopsis/the-guardians-of-the-galaxy-holiday-special.html" class="sidebar_link">Movie Synopsis</a>
      <div class="sidebar_link disabled_link">Movie Review</div>
        <a href="/movie-trailers/the-guardians-of-the-galaxy-holiday-special.html" class="sidebar_link">Movie Trailers</a>
  </div>              </div>
              <div id="content" style="padding-top:0px">
								
<div class="clearDiv"></div>

<div class="fb-comments" data-href="https://www.filmjabber.com/movie-preview/the-guardians-of-the-galaxy-holiday-special.html" data-width="" data-numposts="10"></div>






              </div>
										
      	
      </div>
      
		</article>		 
		<div id="rightcolumn">
  <div id="social_media_right">
    <a href="http://www.facebook.com/filmjabber" target="_blank"><img src="/images/button-facebook.gif"></a>
    <a href="http://twitter.com/filmjabber" target="_blank"><img src="/images/button-twitter.gif"></a>
    <div style="clear:both"></div>
  </div>
  <div id="ad_square"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-9300182742636543"
     data-ad-slot="1340445128"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
  
        
  <div id="new_content">
    <div id="new_content_title">MOVIE FEATURES</div>    
    	
            
          <div class="new_content_block">
            <a href="https://www.filmjabber.com/movie-reviews/decision-to-leave.html"><img src="https://www.filmjabber.com/movie-images/decision-to-leave-7054.jpg" alt="'Decision to Leave' is Bold, Challenging & Frustrating"></a>
            <a href="https://www.filmjabber.com/movie-reviews/decision-to-leave.html" class="new_content_text_link">'Decision to Leave' is Bold, Challenging & Frustrating</a>
          </div>
      
            
          <div class="new_content_block">
            <a href="https://www.filmjabber.com/movie-reviews/tr.html"><img src="https://www.filmjabber.com/movie-images/tr-7063.jpg" alt="Oscar Contender 'Tár' Worthy of Respect but Not Love"></a>
            <a href="https://www.filmjabber.com/movie-reviews/tr.html" class="new_content_text_link">Oscar Contender 'Tár' Worthy of Respect but Not Love</a>
          </div>
      
            
          <div class="new_content_block">
            <a href="https://www.filmjabber.com/movie-reviews/halloween-ends.html"><img src="https://www.filmjabber.com/movie-images/halloween-ends-6425.jpg" alt="'Halloween Ends' is No Fun"></a>
            <a href="https://www.filmjabber.com/movie-reviews/halloween-ends.html" class="new_content_text_link">'Halloween Ends' is No Fun</a>
          </div>
      
            
          <div class="new_content_block">
            <a href="https://www.filmjabber.com/movie-reviews/the-good-nurse.html"><img src="https://www.filmjabber.com/movie-images/the-good-nurse-7058.jpg" alt="Review: 'The Good Nurse'"></a>
            <a href="https://www.filmjabber.com/movie-reviews/the-good-nurse.html" class="new_content_text_link">Review: 'The Good Nurse'</a>
          </div>
      
            <div style="clear:both"></div>  
  </div>
  </div>		
    <footer>
  <div style="clear:both"></div>
  <div id="footer">
    <a href='/' title='Movies'>Home</a> |
    <a href='/movies-in-theaters/' title='Movies'>Movies</a> |
    <a href='/movie-reviews/' title='Movies'>Movie Reviews</a> |
    <a href='/movie-trailers/' title='Movies'>Trailers</a> |
    <a href='/new-dvd-releases/' title='Movies'>DVD</a> |
    <a href='/movie-blog/' title='Movie blog'>Blog</a> |
    <a href='/movie-contests/' title='Movies'>Contests</a> |
    <a href='/about/' title='' rel="nofollow">About Us</a> |
    <a href='/about/' title='' rel="nofollow">Help</a> |
    <a href='/contact/' title='' rel="nofollow">Contact Us</a>&nbsp;&nbsp;&nbsp;<a href="/rss-movie-feeds/" title="Movie RSS feeds"><img src="/images/rss.gif" width="36" height="14" border="0" alt="Movie RSS feeds"></a><br />
    Movie reviews &copy; 2003-2022 <a href='http://www.eriksamdahl.com' title='Suspense fiction author' target='_blank'>Erik Samdahl</a>. All other content &copy; of its respected owner. Read our <a href="/privacy/" rel="nofollow">privacy policy</a>.<br />FilmJabber is a client of this <a href="http://www.garthobrien.com/" target="_blank">SEO Consultant</a>.
  </div>
</footer>
</div><!--end wrapper-->

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-aaAD5bLbPREZo"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-aaAD5bLbPREZo.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->	
<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
    <script src="/site_includes/dropdown.js"></script>																																		
	</body>
</html>

